Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1651|回复: 13

[讨论] WIN10 1903使用Workstation 虚拟机死机 [复制链接]

Rank: 1

UID
4096816
帖子
87
PB币
1
贡献
0
技术
0
活跃
258
发表于 2019-5-10 00:00:53 |显示全部楼层
开始以为是机械硬盘原因,后来将所有配置文件和硬都设置在固态硬盘,故障依旧。
具体表现为配置好虚拟机后按启动,虚拟机就死掉了。
注销 用户也没法解决,只能重启电脑。有时运气好可以启动虚拟机,十次可能成功2次。
后来重装1809一切恢复正常

Rank: 7Rank: 7Rank: 7

UID
685683
帖子
2960
PB币
3247
贡献
0
技术
2
活跃
1464
发表于 2019-5-10 09:59:03 |显示全部楼层


1903BUG

Rank: 2Rank: 2

UID
1407447
帖子
227
PB币
168
贡献
0
技术
0
活跃
1049
发表于 2019-5-10 10:01:30 |显示全部楼层
我的正常 奇怪了

Rank: 5Rank: 5Rank: 5

UID
1661477
帖子
1151
PB币
1283
贡献
0
技术
1
活跃
1477
发表于 2019-5-10 10:05:15 |显示全部楼层
无解,等更新吧

Rank: 7Rank: 7Rank: 7

UID
441392
帖子
1214
PB币
814
贡献
0
技术
7
活跃
470
发表于 2019-5-10 10:05:57 |显示全部楼层
确实如此,vm在1903很不稳,非常慢

Rank: 2Rank: 2

UID
1956381
帖子
196
PB币
159
贡献
0
技术
0
活跃
1028
发表于 2019-5-10 10:16:11 |显示全部楼层
试试netsh winsock reset修复下lsp?
现在虚拟机打开了就不关机了,用挂起了。再重开似乎就不会卡死

Rank: 7Rank: 7Rank: 7

UID
3708503
帖子
2185
PB币
3351
贡献
0
技术
0
活跃
1191
发表于 2019-5-10 11:27:17 |显示全部楼层
VM 在1809 一直正常,在 1903 出现过一次启动不了(显示文件损坏),重装 VM 暂时正常使用中。

Rank: 5Rank: 5Rank: 5

UID
281776
帖子
97
PB币
100
贡献
0
技术
0
活跃
456
发表于 2019-5-10 11:47:52 |显示全部楼层
不是有朋友通过在 VM 的“首选项”中开启“虚拟打印机”获得解决吗?

穿了反灭霸装甲的珈百璃

UID
943140
帖子
7387
PB币
2961
贡献
0
技术
138
活跃
6987

优秀版主 十一周年

发表于 2019-5-10 12:01:59 |显示全部楼层
Cherie_Zhang 发表于 2019-5-10 09:59
确实,

1903特有的BUG,

尽量别总用这样的字体,可读性不是很友好。

只高一格

Rank: 11Rank: 11Rank: 11

UID
335540
帖子
9206
PB币
14135
贡献
0
技术
1300
活跃
5138

远景技术达人

发表于 2019-5-10 18:57:09 |显示全部楼层
cyxlcyxl 发表于 2019-5-10 12:01
尽量别总用这样的字体,可读性不是很友好。

看得我脖子快成轴承了,是不是来点颈复康,

Rank: 5Rank: 5Rank: 5

UID
2380212
帖子
477
PB币
530
贡献
0
技术
7
活跃
1095
发表于 2019-5-10 19:02:22 |显示全部楼层
我没有=你没有

Rank: 2Rank: 2

UID
1992184
帖子
328
PB币
2187
贡献
0
技术
0
活跃
1328
发表于 2019-5-10 19:28:44 |显示全部楼层
我的1903上的Workstation虚拟机很正常,与在1809上运行的 Workstation虚拟机一样。

UID
128090
帖子
1464
PB币
15158
贡献
0
技术
3
活跃
1979

7周年庆典勋章

发表于 2019-5-10 19:43:31 |显示全部楼层
我的vm虚拟机反正最近几个20h1的预览版升级,第一次安装重启的时候必定绿屏,然后回滚再第二次升级就好了.

Rank: 2Rank: 2

UID
130505
帖子
127
PB币
1654
贡献
0
技术
0
活跃
67
发表于 2019-6-2 22:35:43 |显示全部楼层
1903使用正常,但与VM有点不和谐
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件