Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 697|回复: 12

[讨论] 【已解决】下载不了 [复制链接]

Rank: 9

UID
4206830
帖子
2469
PB币
1220
贡献
0
技术
290
活跃
1599

远景技术达人

发表于 2019-5-16 21:07:59 |显示全部楼层
本帖最后由 tswing 于 2019-5-17 06:44 编辑

今天下载了论坛几个资源,都出现此情况:进度条100%!
2019-05-16_210631.png


谷歌最新浏览器,win10,家里公司都这样。不过,论坛有的资源能完成下载。


怎么解决?

火星使者

Rank: 19Rank: 19Rank: 19

UID
400936
帖子
37461
PB币
6281
贡献
0
技术
2
活跃
616

水神勋章

发表于 2019-5-16 21:25:26 |显示全部楼层
什么下载工具?浏览器下载的吗?

Rank: 2Rank: 2

UID
2170101
帖子
373
PB币
854
贡献
0
技术
0
活跃
441
发表于 2019-5-16 21:25:42 |显示全部楼层
我遇到这种情况就是挂在那等,失败了就重新下。等等看大神有没有解决办法。

Rank: 5Rank: 5Rank: 5

UID
4803496
帖子
563
PB币
747
贡献
0
技术
0
活跃
345
发表于 2019-5-16 21:27:11 |显示全部楼层
网络问题吧

便捷、高效、稳健

Rank: 7Rank: 7Rank: 7

UID
4848005
帖子
2675
PB币
2767
贡献
0
技术
0
活跃
351
发表于 2019-5-16 21:29:51 |显示全部楼层
百分百不是就已经下载完了吗?

Rank: 9

UID
4206830
帖子
2469
PB币
1220
贡献
0
技术
290
活跃
1599

远景技术达人

发表于 2019-5-16 21:40:30 |显示全部楼层
ziqianweiyang 发表于 2019-5-16 21:25
我遇到这种情况就是挂在那等,失败了就重新下。等等看大神有没有解决办法。

挂多久都没用。

Rank: 2Rank: 2

UID
2170101
帖子
373
PB币
854
贡献
0
技术
0
活跃
441
发表于 2019-5-17 00:32:49 |显示全部楼层
tswing 发表于 2019-5-16 21:40
挂多久都没用。

复制链接用IDM呢?

Rank: 5Rank: 5Rank: 5

UID
4845588
帖子
897
PB币
875
贡献
0
技术
0
活跃
342
发表于 2019-5-17 05:53:28 来自手机 |显示全部楼层
tswing 发表于 2019-5-16 21:40
挂多久都没用。

清缓存再试一下。

Rank: 19Rank: 19Rank: 19

UID
456912
帖子
59307
PB币
180
贡献
0
技术
73
活跃
8385

热心会员 水神勋章

发表于 2019-5-17 06:01:14 |显示全部楼层
tswing 发表于 2019-5-16 21:40
挂多久都没用。

换一个浏览器吧

点评

hatazhao  大神。  发表于 2019-5-17 07:04
tswing  果然,早上换了 Edge下载了。  发表于 2019-5-17 06:43
1

查看全部评分

Rank: 1

UID
4853222
帖子
22
PB币
46
贡献
0
技术
0
活跃
124
发表于 2019-5-17 08:24:56 |显示全部楼层
我用的是360安全浏览器,我试过下截一个资源包,结果下截到半路失败,多试2次就行了,但没出现卡住100%这种情况.

Rank: 9

UID
4674597
帖子
2951
PB币
388
贡献
0
技术
0
活跃
1296
发表于 2019-5-19 05:45:44 来自手机 |显示全部楼层
所以是怎么解决的呢

Rank: 2Rank: 2

UID
4813140
帖子
127
PB币
106
贡献
0
技术
0
活跃
398
发表于 2019-5-19 06:40:55 |显示全部楼层
iwocool 发表于 2019-5-19 05:45
所以是怎么解决的呢

楼主换了个浏览器~

Rank: 9

UID
4674597
帖子
2951
PB币
388
贡献
0
技术
0
活跃
1296
发表于 2019-5-19 07:05:58 来自手机 |显示全部楼层
Lory0 发表于 2019-5-19 06:40
楼主换了个浏览器~

好吧,是这样解决的
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件