Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: wangxianru

[独显] WhateverGreen正确使用方式 [复制链接]

Rank: 1

UID
4764057
帖子
111
PB币
59
贡献
0
技术
0
活跃
649
发表于 2019-6-13 21:23:25 |显示全部楼层
wangxianru 发表于 2019-6-13 11:31
开机慢就是不正常,那你还是放回WEG吧

谢谢回复,只能先这样了,继续爬贴学习

Rank: 5Rank: 5Rank: 5

UID
4803044
帖子
462
PB币
9
贡献
0
技术
0
活跃
229
发表于 2019-6-15 00:20:44 |显示全部楼层
有点意思,感谢楼主分享!!!!!

Rank: 2Rank: 2

UID
4847030
帖子
51
PB币
30
贡献
0
技术
0
活跃
195
发表于 2019-6-26 15:42:00 |显示全部楼层
用hdmi接vega56不使用whatervergreen。四项都能加载。
问题1;videopr显示hevc无法硬解
问题2;开机二阶段黑屏

Rank: 5Rank: 5Rank: 5

UID
4824719
帖子
552
PB币
206
贡献
0
技术
0
活跃
822
发表于 2019-7-22 15:29:17 |显示全部楼层
bili282 发表于 2019-5-22 12:23
楼主放出补丁和教程吧

我没有补丁和教程,就是讨论WEG的副作用

Rank: 5Rank: 5Rank: 5

UID
4824719
帖子
552
PB币
206
贡献
0
技术
0
活跃
822
发表于 2019-7-22 15:46:11 |显示全部楼层
美酒如刀 发表于 2019-5-24 17:59
现在非常必要,无论a卡还是n卡都是必须的

请问为什么对A卡免驱卡也是必须的

Rank: 5Rank: 5Rank: 5

UID
4824719
帖子
552
PB币
206
贡献
0
技术
0
活跃
822
发表于 2019-7-22 15:47:13 |显示全部楼层
Liu_One 发表于 2019-6-12 11:32
我用了weg 后一开始四个全部加载,过一段时间后会死掉那两个,不用 weg 没有此问题。

你是RX590吗

Rank: 5Rank: 5Rank: 5

UID
4824719
帖子
552
PB币
206
贡献
0
技术
0
活跃
822
发表于 2019-7-22 15:48:04 |显示全部楼层
18412aa 发表于 2019-6-26 15:42
用hdmi接vega56不使用whatervergreen。四项都能加载。
问题1;videopr显示hevc无法硬解
问题2;开机二阶段 ...

不用WEG的话clover首页显卡相关补丁打一下,vega56不应有这些问题

Rank: 5Rank: 5Rank: 5

UID
4824719
帖子
552
PB币
206
贡献
0
技术
0
活跃
822
发表于 2019-7-23 12:36:25 |显示全部楼层
最新的WEG还会让AGDP不加载吗

Rank: 2Rank: 2

UID
1621694
帖子
257
PB币
84
贡献
0
技术
0
活跃
254
发表于 2019-7-23 12:52:07 |显示全部楼层
mrmg 发表于 2019-5-22 19:17
用不用whatevergreen 4件套都好好的加载

我的只加载了两个,你的用的什么显卡,我的是Vega64

UID
150425
帖子
2594
PB币
7612
贡献
0
技术
38
活跃
2024
发表于 2019-7-23 12:55:37 |显示全部楼层
我用green,为啥你说的kext全都是正常加载的呢?

Rank: 7Rank: 7Rank: 7

UID
4660277
帖子
3244
PB币
3251
贡献
0
技术
7
活跃
1377
发表于 2019-7-23 13:26:46 |显示全部楼层
来学习一下。

Rank: 2Rank: 2

UID
4843879
帖子
274
PB币
394
贡献
0
技术
0
活跃
254
发表于 2019-7-23 13:45:00 |显示全部楼层
和楼主一样uhd630+590,想去除weg,目前最新131weg依旧会导致agc和agpc驱动开机一段时间后不加载,希望楼主能分享下config让吾辈学习学习

Rank: 5Rank: 5Rank: 5

UID
4824719
帖子
552
PB币
206
贡献
0
技术
0
活跃
822
发表于 2019-7-23 17:34:38 |显示全部楼层
金色追风 发表于 2019-7-23 12:55
我用green,为啥你说的kext全都是正常加载的呢?

你什么显卡?开机运行一段时候也都是加载的?

Rank: 5Rank: 5Rank: 5

UID
4824719
帖子
552
PB币
206
贡献
0
技术
0
活跃
822
发表于 2019-7-23 17:36:37 |显示全部楼层
x_leng 发表于 2019-7-23 13:45
和楼主一样uhd630+590,想去除weg,目前最新131weg依旧会导致agc和agpc驱动开机一段时间后不加载,希望楼主 ...

uhd630+590很轻松可以去除weg。机型iMac191,clover首页把显卡的change补丁打了,显卡设置页面ig platform id:3e920003.除此此外显卡设置页面全部留空。重启就完美

Rank: 9

UID
789218
帖子
3974
PB币
4004
贡献
0
技术
0
活跃
1174
发表于 2019-7-23 18:23:52 |显示全部楼层
ffltt 发表于 2019-7-23 12:52
我的只加载了两个,你的用的什么显卡,我的是Vega64

vegg和r7 都是如此

Rank: 2Rank: 2

UID
1621694
帖子
257
PB币
84
贡献
0
技术
0
活跃
254
发表于 2019-7-23 20:26:00 |显示全部楼层
mrmg 发表于 2019-7-23 18:23
vegg和r7 都是如此

哦,现在问题解决了吗

UID
150425
帖子
2594
PB币
7612
贡献
0
技术
38
活跃
2024
发表于 2019-7-23 20:52:09 |显示全部楼层
wangxianru 发表于 2019-7-23 17:34
你什么显卡?开机运行一段时候也都是加载的?

VEGA56刷成的64,CLOVER引导,Whatgreen驱动显卡
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
2693749
帖子
240
PB币
209
贡献
0
技术
0
活跃
365
发表于 2019-7-27 17:33:29 |显示全部楼层
我发现不用whatevergreen,只在clover勾选注入Intel、平台ID、黑屏补丁,可正确显示核显名称,那几项也加载了

Rank: 2Rank: 2

UID
2471841
帖子
362
PB币
249
贡献
0
技术
0
活跃
448
发表于 2019-8-8 21:51:03 |显示全部楼层
wangxianru 发表于 2019-7-23 17:36
uhd630+590很轻松可以去除weg。机型iMac191,clover首页把显卡的change补丁打了,显卡设置页面ig platfor ...

请教一下,现在我也是同样的问题,这两个驱动不加载,并且我现在有随机的冻屏现象发生,我在考虑去掉WEG试试。请问去掉WEG之后,IGPU和DGPU是否能形成Headless模式,实现HEVC和H264的硬解?就像原生MAC一样

Rank: 2Rank: 2

UID
4840638
帖子
215
PB币
9
贡献
0
技术
0
活跃
373
发表于 2019-8-8 21:52:47 |显示全部楼层
wangxianru 发表于 2019-5-22 21:21
我手头没软件,软件里有个“kext补丁”,里面自带的列表有个vega rx580 black screen补丁

Clover Configurator
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件