Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: ft5555a

[资源] 创新X-FI 20k1 Drivers for Windows 1903 (BETA) [复制链接]

Rank: 2Rank: 2

UID
2052499
帖子
136
PB币
96
贡献
0
技术
0
活跃
664
发表于 2019-5-25 16:51:22 |显示全部楼层
谢谢楼主分享!

Rank: 1

UID
3597493
帖子
59
PB币
0
贡献
0
技术
0
活跃
20
发表于 2019-5-25 16:55:49 |显示全部楼层
感谢楼主分享

Rank: 1

UID
4852054
帖子
86
PB币
127
贡献
0
技术
0
活跃
87
发表于 2019-5-25 17:37:49 |显示全部楼层
tashiyi01 发表于 2019-5-25 16:22
http://bbs.pcbeta.com/viewthread-1758316-1-1.html

这个啊 sb0460 pci版驱动 1903用不了 需要最新的驱 ...

楼主的驱动就是最新的,2.30_0012

Rank: 5Rank: 5Rank: 5

UID
77651
帖子
747
PB币
2601
贡献
0
技术
0
活跃
2195

Win10先驱者

发表于 2019-5-25 17:48:55 |显示全部楼层
终于又能出声了,感谢楼主提供的beta版驱动。

Rank: 1

UID
4852054
帖子
86
PB币
127
贡献
0
技术
0
活跃
87
发表于 2019-5-26 10:29:27 |显示全部楼层
我回家在win10上装了一遍,还是不行,不知你们的咋样

Rank: 1

UID
1023485
帖子
114
PB币
107
贡献
0
技术
0
活跃
414
发表于 2019-5-26 12:28:44 |显示全部楼层
SB0460终于能用了

Rank: 1

UID
4852054
帖子
86
PB币
127
贡献
0
技术
0
活跃
87
发表于 2019-5-26 16:37:26 |显示全部楼层
lakers0769 发表于 2019-5-26 12:28
SB0460终于能用了

你的能用吗?为啥我就装了还是不出声

Rank: 5Rank: 5Rank: 5

UID
21528
帖子
494
PB币
1776
贡献
0
技术
0
活跃
1007
发表于 2019-5-27 13:33:04 |显示全部楼层
我的0550装了发声了,但是过了一会就出现鸣叫声,重启后再也不发声了

Rank: 1

UID
1023485
帖子
114
PB币
107
贡献
0
技术
0
活跃
414
发表于 2019-5-27 16:44:15 |显示全部楼层
52kfo 发表于 2019-5-26 16:37
你的能用吗?为啥我就装了还是不出声

确实可以用,但装了之后有时会暴音

Rank: 19Rank: 19Rank: 19

UID
456912
帖子
59007
PB币
195
贡献
0
技术
73
活跃
8350

热心会员 水神勋章

发表于 2019-5-27 17:26:48 |显示全部楼层
52kfo 发表于 2019-5-26 10:29
我回家在win10上装了一遍,还是不行,不知你们的咋样

你卸载原来的驱动,重启后,再次安装这个最新驱动吧

这个是专门为 SB0460 开发的驱动,没理由不支持你的声卡吧

Rank: 1

UID
4852054
帖子
86
PB币
127
贡献
0
技术
0
活跃
87
发表于 2019-5-27 17:37:20 |显示全部楼层
本帖最后由 52kfo 于 2019-5-27 17:39 编辑
rubycon 发表于 2019-5-27 17:26
你卸载原来的驱动,重启后,再次安装这个最新驱动吧

这个是专门为 SB0460 开发的驱动,没理由不支持你 ...

我把win10 1903重置,然后安装驱动,结果表面看一切正常,实际却不发声,无法使用。最后返回win7,在win7下能装也能用。我还是等等这个驱动完善以后再装win10吧

Rank: 19Rank: 19Rank: 19

UID
456912
帖子
59007
PB币
195
贡献
0
技术
73
活跃
8350

热心会员 水神勋章

发表于 2019-5-27 18:26:37 |显示全部楼层
52kfo 发表于 2019-5-27 17:37
我把win10 1903重置,然后安装驱动,结果表面看一切正常,实际却不发声,无法使用。最后返回win7,在win7 ...

你的 X-Fi 具体是什么型号?

Rank: 1

UID
4852054
帖子
86
PB币
127
贡献
0
技术
0
活跃
87
发表于 2019-5-28 09:55:13 |显示全部楼层
rubycon 发表于 2019-5-27 18:26
你的 X-Fi 具体是什么型号?

创新X-Fi Xtreme Music SB0460,还带一个前置盒子

Rank: 19Rank: 19Rank: 19

UID
456912
帖子
59007
PB币
195
贡献
0
技术
73
活跃
8350

热心会员 水神勋章

发表于 2019-5-28 10:06:26 |显示全部楼层
52kfo 发表于 2019-5-28 09:55
创新X-Fi Xtreme Music SB0460,还带一个前置盒子

你的是旗舰版吧,没理由不能正常安装和使用此驱动吧

Rank: 2Rank: 2

UID
714709
帖子
51
PB币
131
贡献
0
技术
0
活跃
91
发表于 2019-5-30 22:11:12 |显示全部楼层
谢谢分享,有时间试一下

Rank: 2Rank: 2

UID
2052499
帖子
136
PB币
96
贡献
0
技术
0
活跃
664
发表于 2019-5-31 06:30:14 |显示全部楼层
谢谢楼主分享!

Rank: 2Rank: 2

UID
12856
帖子
225
PB币
1828
贡献
0
技术
0
活跃
1066
发表于 2019-5-31 08:00:24 |显示全部楼层
可叹当年电脑音频的王者,今天沦落到只求发声的地步。
X-Fi没救了

Rank: 19Rank: 19Rank: 19

UID
456912
帖子
59007
PB币
195
贡献
0
技术
73
活跃
8350

热心会员 水神勋章

发表于 2019-5-31 09:40:03 |显示全部楼层
xq 发表于 2019-5-27 13:33
我的0550装了发声了,但是过了一会就出现鸣叫声,重启后再也不发声了

先彻底卸载声卡驱动,重启后,再次安装此驱动

点评

xq  试过好多次,安全模式也试过了,还是不出声  发表于 2019-5-31 18:14

Rank: 19Rank: 19Rank: 19

UID
456912
帖子
59007
PB币
195
贡献
0
技术
73
活跃
8350

热心会员 水神勋章

发表于 2019-5-31 09:40:34 |显示全部楼层
MAG 发表于 2019-5-31 08:00
可叹当年电脑音频的王者,今天沦落到只求发声的地步。
X-Fi没救了

这个是创新不负责任
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件