Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2265|回复: 23

[网卡] BCM94360CS2 WI-FI无法驱动。蓝牙正常 [复制链接]

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-26 14:01:15 |显示全部楼层
蓝牙可用。但是WI-FI不识别
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

求配置,没预算,血压拉满

Rank: 9

UID
2765012
帖子
4903
PB币
3293
贡献
0
技术
35
活跃
2399
发表于 2019-6-26 16:22:38 来自手机 |显示全部楼层
安装在主板第几个槽?

查询下主板PCI通道,是不是和别的共享

Rank: 5Rank: 5Rank: 5

UID
4781002
帖子
1029
PB币
86
贡献
0
技术
0
活跃
1359
发表于 2019-6-26 16:31:19 |显示全部楼层
貌似第一个驱动要删掉,不然不能搜索到wifi

Rank: 2Rank: 2

UID
4811362
帖子
283
PB币
635
贡献
0
技术
0
活跃
511
发表于 2019-6-26 16:42:19 |显示全部楼层
蓝牙归 USB 管,Wi-Fi 不识别要检查 PCI 插槽

爱已欠费

Rank: 5Rank: 5Rank: 5

UID
16344
帖子
625
PB币
2291
贡献
0
技术
0
活跃
1280
发表于 2019-6-26 16:47:15 |显示全部楼层
你都是免驱卡了放第一个驱动干啥?

Rank: 5Rank: 5Rank: 5

UID
4824719
帖子
608
PB币
184
贡献
0
技术
0
活跃
1241
发表于 2019-6-26 17:10:37 |显示全部楼层
你点下第二个图的加号。。。

Rank: 5Rank: 5Rank: 5

UID
3122568
帖子
556
PB币
1812
贡献
0
技术
0
活跃
815
发表于 2019-6-26 17:19:48 |显示全部楼层
免驱卡不用放驱动

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-27 01:13:00 来自手机 |显示全部楼层
tkec 发表于 2019-6-26 16:22
安装在主板第几个槽?

查询下主板PCI通道,是不是和别的共享

这个是m.2的不是pcie我怀疑是驱动的问题,安装好系统后没有网卡驱动放了板载网卡驱动后能上网了,但是就是这个死活驱动不了,原来的efi免驱,再说我这个是免驱的无线网卡现在这个驱动少的可怜

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-27 01:15:31 来自手机 |显示全部楼层
天涯任逍遥 发表于 2019-6-26 16:47
你都是免驱卡了放第一个驱动干啥?

谢谢,我试试看

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-27 02:00:54 |显示全部楼层
天涯任逍遥 发表于 2019-6-26 16:47
你都是免驱卡了放第一个驱动干啥?

然而删了驱动还是没有

Rank: 2Rank: 2

UID
1186828
帖子
265
PB币
0
贡献
0
技术
0
活跃
409
发表于 2019-6-27 08:57:09 |显示全部楼层
更新WEG在10.14.4+上添加了CFL图形内核恐慌解

Rank: 2Rank: 2

UID
1009527
帖子
58
PB币
171
贡献
0
技术
0
活跃
118
发表于 2019-6-27 09:16:04 |显示全部楼层
https://blog.daliansky.net/Broadcom-WiFi-BlueTooth-BCM94352z-DW1560-the%20correct-drive-posture.html
可以试试黑果小兵的这个帖子,我之前的免驱卡上网非常慢,用着三个驱动解决了。不明白为什么

求配置,没预算,血压拉满

Rank: 9

UID
2765012
帖子
4903
PB币
3293
贡献
0
技术
35
活跃
2399
发表于 2019-6-27 09:20:12 来自手机 |显示全部楼层
[email protected] 发表于 2019-6-27 01:13
这个是m.2的不是pcie我怀疑是驱动的问题,安装好系统后没有网卡驱动放了板载网卡驱动后能上网了,但是就是 ...

是网卡专用M.2还是放硬盘的M.2?

专用M.2,就是卡的问题。

硬盘的那个,一样考虑是不是通道问题

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-27 10:14:26 |显示全部楼层
tkec 发表于 2019-6-27 09:20
是网卡专用M.2还是放硬盘的M.2?

专用M.2,就是卡的问题。

放硬盘的m.2

Rank: 2Rank: 2

UID
4848843
帖子
298
PB币
244
贡献
0
技术
0
活跃
475
发表于 2019-6-27 10:17:57 |显示全部楼层
一样的情况,我查了下,你的硬盘的m.2和某个pcie槽或者sata槽共用一个通道的,如果那个槽被使用了,这个m.2口就失效了,所以识别不了。最好找主板客服问清楚

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-27 10:26:10 |显示全部楼层
q107580018 发表于 2019-6-27 10:17
一样的情况,我查了下,你的硬盘的m.2和某个pcie槽或者sata槽共用一个通道的,如果那个槽被使用了,这个m.2 ...

可是以前的EFI没事啊。难道是配置差异?

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-27 10:32:27 |显示全部楼层
[email protected] 发表于 2019-6-27 10:14
放硬盘的m.2




附件: 你需要登录才可以下载或查看附件。没有帐号?注册

求配置,没预算,血压拉满

Rank: 9

UID
2765012
帖子
4903
PB币
3293
贡献
0
技术
35
活跃
2399
发表于 2019-6-27 11:10:54 来自手机 |显示全部楼层
[email protected] 发表于 2019-6-27 10:26
可是以前的EFI没事啊。难道是配置差异?

以前的efi没事,是指升级系统后,有问题?

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-27 11:16:29 |显示全部楼层
tkec 发表于 2019-6-27 11:10
以前的efi没事,是指升级系统后,有问题?

我是刷了最新的BIOS后出现原来的EFI不能安装,然后换了一个EFI后能安装但是没有网卡驱动。就连有线网卡驱动都没。我自己放了RealtekRTL8111.kext才驱动的

Rank: 1

UID
4848930
帖子
69
PB币
304
贡献
0
技术
0
活跃
84
发表于 2019-6-27 11:17:24 |显示全部楼层
tkec 发表于 2019-6-27 11:10
以前的efi没事,是指升级系统后,有问题?

以前的EFI是免驱的,正常使用
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件