Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: 博1314

[config] 华硕Z390-H,9700K,RX580.10.15,OpenCore基本完美 [复制链接]

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-17 09:49:20 |显示全部楼层
vtvideo 发表于 2019-11-16 21:09
谢谢分享!!!!

加油加油!!!!

Rank: 7Rank: 7Rank: 7

UID
2142404
帖子
1013
PB币
1066
贡献
0
技术
17
活跃
1075
发表于 2019-11-17 16:20:26 |显示全部楼层
博1314 发表于 2019-11-17 09:47
Mac默认是对USB端口限制在15个之内的,如果解除15个端口就破坏了系统的默认设定。我们尽量不对系统作出任 ...

唔。。。这样,求个解除限制的版本。。。

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-17 18:16:34 |显示全部楼层
yokor 发表于 2019-11-17 16:20
唔。。。这样,求个解除限制的版本。。。

你试试文件.zip行不行,不折腾其他版本了,没那精力。

Rank: 2Rank: 2

UID
1454224
帖子
83
PB币
151
贡献
0
技术
0
活跃
102
发表于 2019-11-18 16:08:31 |显示全部楼层
修复后的文件再学习一遍,这么多天了OC还没成功进过系统

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-18 16:17:26 来自手机 |显示全部楼层
hummer-plg 发表于 2019-11-18 16:08
修复后的文件再学习一遍,这么多天了OC还没成功进过系统

那你可是有点厉害了。。。

Rank: 1

UID
4324980
帖子
10
PB币
23
贡献
0
技术
0
活跃
53
发表于 2019-11-18 17:21:01 |显示全部楼层
同Z390-H 8500 RX580
请问每次开机后都显示The system has posted in safe mode,按下F1进BIOS之后才能进系统是什么情况?BIOS中没有找到禁止执行位的选项,可以告诉我在哪里吗?谢谢~

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-18 17:41:11 |显示全部楼层
lwjplays 发表于 2019-11-18 17:21
同Z390-H 8500 RX580
请问每次开机后都显示The system has posted in safe mode,按下F1进BIOS之后才能进系 ...

1,进入bios。2,按f9进入搜索界面。3,输入wait回车会搜到一项。4,它是打开你就关闭,它是关闭你就打开。5,f10保存完成,重启就解决了。

Rank: 2Rank: 2

UID
1454224
帖子
83
PB币
151
贡献
0
技术
0
活跃
102
发表于 2019-11-18 19:42:51 |显示全部楼层
博1314 发表于 2019-11-18 16:17
那你可是有点厉害了。。。

今天终于用您的efi修改后进入系统了,不过蓝牙和无线网卡没有驱动。加了驱动,也在Add加了路径之类,但是就无法启动了。请问注意事项是什么?我是严格按教程加的,可能出在排序上

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-18 20:24:33 |显示全部楼层
hummer-plg 发表于 2019-11-18 19:42
今天终于用您的efi修改后进入系统了,不过蓝牙和无线网卡没有驱动。加了驱动,也在Add加了路径之 ...

你是啥网卡,也不说声。。。我的网卡蓝牙都是免驱的,进去就能用。还有USB我做了端口限制,如果你是相同主板,请看我详情图里面蓝牙USB供电的插口位置。

Rank: 2Rank: 2

UID
1454224
帖子
83
PB币
151
贡献
0
技术
0
活跃
102
发表于 2019-11-18 20:32:48 |显示全部楼层
博1314 发表于 2019-11-18 20:24
你是啥网卡,也不说声。。。我的网卡蓝牙都是免驱的,进去就能用。还有USB我做了端口限制,如果你是相同主 ...

博通BCM94352Z(戴尔DW1560),clover下是要驱动的。usb我也是自己定制的,clover下没问题。

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-18 21:20:34 |显示全部楼层
hummer-plg 发表于 2019-11-18 20:32
博通BCM94352Z(戴尔DW1560),clover下是要驱动的。usb我也是自己定制的,clover下没问题。

那我就不知道你哪里出问题了,你仔细排查吧

Rank: 1

UID
4850295
帖子
32
PB币
2
贡献
0
技术
0
活跃
91
发表于 2019-11-20 01:06:16 |显示全部楼层
额,这个是引导是不是一定要15.1才能用啊。我14.6下了  11月16的那个引导。直接就卡在苹果图标 进不去系统- -

Rank: 5Rank: 5Rank: 5

UID
1014110
帖子
929
PB币
793
贡献
0
技术
1
活跃
921
发表于 2019-11-22 17:02:07 |显示全部楼层
参考一下楼主的配置,谢谢!

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-22 17:15:38 |显示全部楼层
william0320 发表于 2019-11-22 17:02
参考一下楼主的配置,谢谢!

加油!!!!!

Rank: 1

UID
4845844
帖子
13
PB币
0
贡献
0
技术
0
活跃
124
发表于 2019-11-23 02:55:35 |显示全部楼层
看看9900k和m11e通不通用

Rank: 1

UID
3449681
帖子
9
PB币
45
贡献
0
技术
0
活跃
84
发表于 2019-11-23 16:48:44 |显示全部楼层
博1314 发表于 2019-10-29 11:15
另外编辑config,只能用Xcode

同配置,全新建立一个分区,直接放入了LZ上面提供的oc引导
已经按照bios相关选项设置,一直出现跟这个哥们一样的问题,就是引导项只有一个
OpenCore Boot Menu
* 1. Reset NVRAM
没识别到我的安装镜像分区?

Rank: 2Rank: 2

UID
2616562
帖子
478
PB币
290
贡献
0
技术
0
活跃
693
发表于 2019-11-26 10:15:04 来自手机 |显示全部楼层
楼主,怎么我用你的在引导项里只有重置选项,没有其他的呢

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-26 10:21:45 |显示全部楼层
lyxy61 发表于 2019-11-26 10:15
楼主,怎么我用你的在引导项里只有重置选项,没有其他的呢

那谁知道呢,你用文件.zip试试......

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-26 10:23:05 |显示全部楼层
yly2937062 发表于 2019-11-23 16:48
同配置,全新建立一个分区,直接放入了LZ上面提供的oc引导
已经按照bios相关选项设置,一直出现跟这个哥 ...

安装用clover试试,好了再替换我的oc

Rank: 2Rank: 2

UID
4831280
帖子
381
PB币
308
贡献
0
技术
0
活跃
423
发表于 2019-11-26 10:23:23 |显示全部楼层
lyxy61 发表于 2019-11-26 10:15
楼主,怎么我用你的在引导项里只有重置选项,没有其他的呢

安装用clover试试,好了再替换我的oc
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件