Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: kongshuiyi

[其它] 技嘉 Z390 GAMING X+9700K+RX 590,终于搞定了 [复制链接]

Rank: 2Rank: 2

UID
4842724
帖子
271
PB币
213
贡献
0
技术
0
活跃
409
发表于 2019-11-11 22:21:53 |显示全部楼层
ling6344 发表于 2019-11-11 18:16
如果拿来做视频,问题多多,尤其是finalcut

通常来说,这种情况最好参考iMac,让核显headless比较好。

Rank: 1

UID
4313565
帖子
22
PB币
29
贡献
0
技术
0
活跃
16
发表于 2019-11-11 22:57:10 |显示全部楼层
等零件到了试试

Rank: 2Rank: 2

UID
1648130
帖子
322
PB币
532
贡献
0
技术
0
活跃
257
发表于 2019-11-14 00:28:54 |显示全部楼层
我安装了10.15.1网卡声卡有了但是 集成显卡没驱动放视频都是黑屏的啊

Rank: 1

UID
4843215
帖子
30
PB币
0
贡献
0
技术
0
活跃
65
发表于 2019-11-15 13:18:05 |显示全部楼层
感谢分享!!!

Rank: 1

UID
3187101
帖子
43
PB币
4
贡献
0
技术
0
活跃
54
发表于 2019-11-15 19:14:04 |显示全部楼层

楼主,感谢分享了

Rank: 2Rank: 2

UID
4786535
帖子
327
PB币
2
贡献
0
技术
0
活跃
425
发表于 2019-11-15 22:03:16 |显示全部楼层
楼主,感谢分享了

Rank: 2Rank: 2

UID
4786535
帖子
327
PB币
2
贡献
0
技术
0
活跃
425
发表于 2019-11-16 01:56:52 |显示全部楼层
核显硬解一直不好使。无奈只能在下载一遍了

Rank: 1

UID
4827552
帖子
13
PB币
0
贡献
0
技术
0
活跃
37
发表于 2019-11-16 01:57:58 |显示全部楼层
,,,,,

Rank: 1

UID
4772873
帖子
89
PB币
26
贡献
0
技术
0
活跃
87
发表于 2019-11-16 11:35:26 来自手机 |显示全部楼层
usb定制有点问题,我已经重新定制了,回家重新更新一下

Rank: 1

UID
3187101
帖子
43
PB币
4
贡献
0
技术
0
活跃
54
发表于 2019-11-17 09:11:00 |显示全部楼层

楼主,感谢分享了,我的和你一样配置,用了你的efi怎么不那个你正常关机啊。
coredump complete of kernel,duped 724 segments

Rank: 1

UID
4846776
帖子
9
PB币
60
贡献
0
技术
0
活跃
7
发表于 2019-11-17 09:32:24 |显示全部楼层
恭喜恭喜。哈哈。。。

Rank: 1

UID
3589265
帖子
31
PB币
25
贡献
0
技术
0
活跃
260
发表于 2019-11-17 10:41:06 |显示全部楼层
luyu7644 发表于 2019-11-10 20:48
楼主您好,我跟您一样的主板和cpu,10.15系统,关机主板不断电咋回事,替换成您分享的EFI也还是老毛病,本人 ...

这个不是毛病,是技嘉主板BIOS设置里Erp选项的功能,进主板BIOS设置下吧Erp功能打开就好了

Rank: 5Rank: 5Rank: 5

UID
3891242
帖子
1066
PB币
0
贡献
0
技术
0
活跃
586
发表于 2019-11-17 14:05:22 |显示全部楼层

楼主,感谢分享了!!

Rank: 1

UID
4859534
帖子
33
PB币
0
贡献
0
技术
0
活跃
35
发表于 2019-11-17 18:41:38 |显示全部楼层
感谢楼主分享

Rank: 1

UID
3262758
帖子
31
PB币
0
贡献
0
技术
0
活跃
97
发表于 2019-11-17 19:46:11 |显示全部楼层
谢谢楼主分享

Rank: 1

UID
3262758
帖子
31
PB币
0
贡献
0
技术
0
活跃
97
发表于 2019-11-17 22:08:12 |显示全部楼层
9代u可以吗

Rank: 1

UID
4859469
帖子
7
PB币
29
贡献
0
技术
0
活跃
8
发表于 2019-11-18 10:39:21 |显示全部楼层
bhy521 发表于 2019-11-17 10:41
这个不是毛病,是技嘉主板BIOS设置里Erp选项的功能,进主板BIOS设置下吧Erp功能打开就好了

多谢多谢,就是如此解决的。

Rank: 2Rank: 2

UID
3443218
帖子
230
PB币
1
贡献
0
技术
7
活跃
344
发表于 2019-11-18 15:49:33 |显示全部楼层
370更新15.1自动重启,试一下楼主的EFI

Rank: 2Rank: 2

UID
1648130
帖子
322
PB币
532
贡献
0
技术
0
活跃
257
发表于 2019-11-19 23:13:32 |显示全部楼层
大哥可以帮解决下9700k的集显么 用你的efi驱动不了 显示7M

Rank: 1

UID
4772873
帖子
89
PB币
26
贡献
0
技术
0
活跃
87
发表于 2019-11-19 23:30:40 |显示全部楼层
http://bbs.pcbeta.com/viewthread-1833190-1-1.html
用这个,这个是解决了的
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件