Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: DreameRing

[公告] 第五版win7可能存在bug   [复制链接]

Rank: 1

UID
4849874
帖子
29
PB币
1
贡献
0
技术
0
活跃
165
发表于 2020-2-15 18:13:19 来自手机 |显示全部楼层
会在重新出个稳定的最终版吗?

Rank: 1

UID
791700
帖子
71
PB币
90
贡献
0
技术
0
活跃
405
发表于 2020-2-15 22:41:40 |显示全部楼层
lx090519 发表于 2020-2-12 09:57
我不知道是不是我的特例,每次U盘写完系统后,第一次装都没问题。第二次装就显示文件已损坏。好几次都这样。 ...

这个可能是U盘的锅,买个好点的U盘吧,最好是MLC的。

Rank: 2Rank: 2

UID
133733
帖子
65
PB币
1410
贡献
0
技术
0
活跃
167
发表于 2020-2-16 01:08:49 |显示全部楼层
这个情况是不是UFEI启动的问题啊?
趁着不好出门,装了5、6台了,家里单位笔记本老爷机什么的都装了一遍。
只有一台苹果老Air启动不了,不过应该是苹果没有CSM,改用MBR启动过去了。
全是PE下用NTsetup装的。都改了BIOS添加了SLIC。
intel 的6、7、8系关闭CSM都能装,完美UEFI启动。

Rank: 5Rank: 5Rank: 5

UID
1140821
帖子
888
PB币
1388
贡献
0
技术
0
活跃
1177
发表于 2020-2-16 20:52:12 |显示全部楼层
我只发现win7旗舰版的个性化修改背景图片为拉伸无法生效,如果你选择了图片为拉伸然后导出来保存主题包,这个主题安装完成后图片排版仍然是填充而不是保存导出来的拉伸,不知道是不是我个例,我安装的是没有集成USB3.0驱动的旗舰版

Rank: 1

UID
3349159
帖子
41
PB币
29
贡献
0
技术
0
活跃
121
发表于 2020-2-17 10:37:52 |显示全部楼层
完善了没有呀,大侠。。。。。。。

Rank: 7Rank: 7Rank: 7

UID
70736
帖子
2378
PB币
7539
贡献
0
技术
5
活跃
1761

热心会员 活动参与先锋 Win10先驱者

发表于 2020-2-18 21:32:23 |显示全部楼层
期待出新版本!!!!

Rank: 2Rank: 2

UID
4863660
帖子
139
PB币
185
贡献
0
技术
0
活跃
69
发表于 2020-2-18 21:59:56 |显示全部楼层
期待出新完美版

Rank: 1

UID
615731
帖子
95
PB币
223
贡献
0
技术
0
活跃
292
发表于 2020-2-20 12:29:23 |显示全部楼层
最近安装3台联想机器,其中2台原安装WIN7,一台原安装WIN8。经测试,不带USB,专业版,没有出现问题。原WIN8的不能自动激活,原WIN7的自动激活。

Rank: 1

UID
718619
帖子
17
PB币
67
贡献
0
技术
0
活跃
26
发表于 2020-2-21 00:47:56 |显示全部楼层
装了好几台机器感觉不错,原汁原味非常好。就是下版希望集微软雅黑和字体和CAD会用到的GB仿宋。目前遇到一次问题是一台T430i的老本,机器原生自带USB3.0,当时就选择了USB卷标的旗舰版,PE下安装完重启蓝屏了,后来用不带USB的安装结合万能驱动安装成功。

Rank: 7Rank: 7Rank: 7

UID
714253
帖子
1514
PB币
2938
贡献
0
技术
4
活跃
1762
发表于 2020-2-24 17:16:24 |显示全部楼层
装了一台联想的M8400t,选择的专业版不带USB,确实卡在了“第一次配置”哪里。非pe安装模式。

PcBeta首席应用老师

UID
1071877
帖子
5179
PB币
10752
贡献
0
技术
2483
活跃
2398
发表于 2020-2-24 17:31:35 |显示全部楼层
renqy 发表于 2020-2-24 17:16
装了一台联想的M8400t,选择的专业版不带USB,确实卡在了“第一次配置”哪里。非pe安装模式。

试试PE安装,或者删除优盘内sources\ei.cfg,麻烦测试一下给我反馈

非常感谢!

Rank: 7Rank: 7Rank: 7

UID
714253
帖子
1514
PB币
2938
贡献
0
技术
4
活跃
1762
发表于 2020-2-25 09:25:30 |显示全部楼层
DreameRing 发表于 2020-2-24 17:31
试试PE安装,或者删除优盘内sources\ei.cfg,麻烦测试一下给我反馈

非常感谢!

我是把ISO量产到U盘的,无法测试删除ei.cfg.
上周装了一台ThinkPad E560,安装的专业版,包含USB功能的,一切正常。但那台电脑太新,并没有实现自动OEM...
感觉问题就是出在自动OEM...上了,建议把该功能做出手动方式(桌面上放个文件夹),一了百了。
白天抽时间PE下挂载ISO再测试一下,有消息了回复你。
期待早日解决这个bug

Rank: 7Rank: 7Rank: 7

UID
714253
帖子
1514
PB币
2938
贡献
0
技术
4
活跃
1762
发表于 2020-2-25 12:26:15 |显示全部楼层
DreameRing 发表于 2020-2-24 17:31
试试PE安装,或者删除优盘内sources\ei.cfg,麻烦测试一下给我反馈

非常感谢!

pe下挂载iso测试过了,依然卡住。专业版不带USB的。
后续用第四版安装(量产U盘),无此问题。安装好后,系统没有自动oem...,同样选择的专业版不带USB。两种情况都是Legacy模式非UEFI

PcBeta首席应用老师

UID
1071877
帖子
5179
PB币
10752
贡献
0
技术
2483
活跃
2398
发表于 2020-2-25 15:18:07 |显示全部楼层
renqy 发表于 2020-2-25 12:26
pe下挂载iso测试过了,依然卡住。专业版不带USB的。
后续用第四版安装(量产U盘),无此问题。安装好后, ...

OEM文件基本都是同一个,只是更新了版本,真不好说哪里的毛病,哎……

Rank: 7Rank: 7Rank: 7

UID
714253
帖子
1514
PB币
2938
贡献
0
技术
4
活跃
1762
发表于 2020-2-25 15:27:37 |显示全部楼层
DreameRing 发表于 2020-2-25 15:18
OEM文件基本都是同一个,只是更新了版本,真不好说哪里的毛病,哎……

与其找原因,不如分离成手动功能。

Rank: 2Rank: 2

UID
580478
帖子
433
PB币
419
贡献
0
技术
0
活跃
318
发表于 2020-2-25 17:21:37 |显示全部楼层
希望集成intel 核显驱动和AMD APU驱动,oem反而不重要

Rank: 2Rank: 2

UID
4863073
帖子
72
PB币
241
贡献
0
技术
0
活跃
115
发表于 2020-2-25 17:33:49 来自手机 |显示全部楼层
BohrS 发表于 2020-2-25 17:21
希望集成intel 核显驱动和AMD APU驱动,oem反而不重要

显卡驱动太大,馊主意

Rank: 2Rank: 2

UID
4863073
帖子
72
PB币
241
贡献
0
技术
0
活跃
115
发表于 2020-2-25 17:35:47 来自手机 |显示全部楼层
renqy 发表于 2020-2-25 15:27
与其找原因,不如分离成手动功能。

支持手动激活

Rank: 7Rank: 7Rank: 7

UID
256093
帖子
1461
PB币
1903
贡献
0
技术
0
活跃
1982
发表于 2020-2-26 07:36:01 |显示全部楼层
作为收藏,如果能够解决微软最终补丁的壁纸拉伸黑屏问题就完美了。

Rank: 2Rank: 2

UID
4836806
帖子
110
PB币
241
贡献
0
技术
0
活跃
643
发表于 2020-2-26 09:10:55 |显示全部楼层
renqy 发表于 2020-2-25 15:27
与其找原因,不如分离成手动功能。

如果真是OEM激活的锅,倒不如分离功能,部署完系统后分路径实施激活。

应该无损版主的完美期望的,希望考虑。
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件