Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 3541|回复: 86

[其它] big sur 连续报废我2块主板 [复制链接]

Rank: 2Rank: 2

UID
532972
帖子
197
PB币
62
贡献
0
技术
9
活跃
223
发表于 2020-11-21 01:02:12 |显示全部楼层
装big sur 连续报废2块主板
引导: U盘引导 oc0.6.3
双硬盘:big sur+win10

双系统已装好,驱动都搞定了,最后调试阶段,仍然用U盘EFI来启动引导。

A主板 GIGA B75M D3V
因装的是测试版11.0.1,故单独下载11.0.1的正式版,桌面双击升级,选择安装磁盘,桌面跑完进度条1(约30分钟),重启进入引导界面继续跑进度(条约10分钟),进入桌面提示升级成功,打开一看发现版本还是测试版,再次重启,U盘的EFI 已经识别互道了,没有U盘引导oc只能进入默认win10,提示磁盘错误。然后再次重启,主板挂,无限重启无法点亮,各种双清、恢复,相信我,所有网上如果的任何办法都试过,然而双bios就是个噱头。折腾2天救不活主板,放弃。

B主板 GIGA B75M D3H
买块主板继续折腾,继续通过U盘OC 今入桌面很顺利,然而继续选择把测试版11.0.1升级为正式版qq
,两次跑完进度条后提示升级成功,然而一看版本号仍旧是测试版。U盘引导直接bios里失效无法识别,然而再重启,主板挂,各种尝试仍旧无法救活,风扇转10秒停止。

总结:如果说第一次是我操作失误,第二次完全不可能,可是两次结果一样,可以推测是所谓的版本升级失败,直接损坏了主板的cmos储备,直接报废两块主板。

希望大家引以为鉴,再也不碰测试版的玩意了。

Rank: 5Rank: 5Rank: 5

UID
3905682
帖子
1003
PB币
0
贡献
0
技术
47
活跃
2202
发表于 2020-11-21 01:13:42 |显示全部楼层
opencore的问题,不是big sur的问题

2012以后回地球看看

Rank: 15Rank: 15Rank: 15

UID
615559
帖子
14045
PB币
6713
贡献
0
技术
52
活跃
1823
发表于 2020-11-21 01:29:28 |显示全部楼层
OC问题,你不是第一个,可能不会是最后一个遭遇这种麻烦的。其实刷BIOS是可以救活的。

Rank: 5Rank: 5Rank: 5

UID
334229
帖子
665
PB币
779
贡献
0
技术
35
活跃
554
发表于 2020-11-21 07:38:56 |显示全部楼层
主板没有坏,也不需要刷BIOS,只是NVRAM数据变了。拨掉所有硬盘,重新启动能否进入BIOS?

Rank: 2Rank: 2

UID
4408357
帖子
166
PB币
22
贡献
0
技术
1
活跃
415
发表于 2020-11-21 07:53:40 |显示全部楼层
清一下NVRAM

Rank: 2Rank: 2

UID
532972
帖子
197
PB币
62
贡献
0
技术
9
活跃
223
发表于 2020-11-21 07:54:37 |显示全部楼层
chinajz 发表于 2020-11-21 07:38
主板没有坏,也不需要刷BIOS,只是NVRAM数据变了。拨掉所有硬盘,重新启动能否进入BIOS?

扣电池, 清楚CLR_CMOS, 最小挂启动,1条内存+拔掉所有硬盘.  启动后,风扇转10秒, 显示器没反应,然后又断电了, 持续无限循环了...

Rank: 5Rank: 5Rank: 5

UID
184707
帖子
680
PB币
2305
贡献
0
技术
3
活跃
349
发表于 2020-11-21 07:57:03 来自手机 |显示全部楼层
我有技嘉两块主板在win7下坏了,一块彻底报废,一块坏了半个月,自己又好了,跟你描述的现象一模一样。个人觉得可能与主板也有关系。

Rank: 2Rank: 2

UID
4467692
帖子
317
PB币
237
贡献
0
技术
0
活跃
845
发表于 2020-11-21 07:58:46 |显示全部楼层
太不幸了,我一直以为玩不坏的

Rank: 2Rank: 2

UID
532972
帖子
197
PB币
62
贡献
0
技术
9
活跃
223
发表于 2020-11-21 07:59:03 |显示全部楼层
Elite丶 发表于 2020-11-21 07:53
清一下NVRAM

点不亮显示器. 不晓得咋清......

Rank: 1

UID
1287024
帖子
90
PB币
7
贡献
0
技术
0
活跃
156
发表于 2020-11-21 08:06:08 |显示全部楼层
liangminhe 发表于 2020-11-21 07:59
点不亮显示器. 不晓得咋清......

那是在能点亮主板的情况下,才可以操作

Rank: 2Rank: 2

UID
532972
帖子
197
PB币
62
贡献
0
技术
9
活跃
223
发表于 2020-11-21 08:15:51 |显示全部楼层
最可怕的是,我甚至都不知道我哪里操作错了.

点亮,仅系统,更新系统,然后就挂了.....

再换主板,估计还是会坏.....

Rank: 2Rank: 2

UID
532972
帖子
197
PB币
62
贡献
0
技术
9
活跃
223
发表于 2020-11-21 08:17:42 |显示全部楼层
最可怕的是,我甚至都不知道我哪里操作的不对.

开机,U盘引导, 进系统更新版本, 然后就挂了.

我恐怕在换个其他主板还是会一样报废.

Rank: 2Rank: 2

UID
1520703
帖子
128
PB币
147
贡献
0
技术
0
活跃
746
发表于 2020-11-21 08:37:14 |显示全部楼层
liangminhe 发表于 2020-11-21 07:54
扣电池, 清楚CLR_CMOS, 最小挂启动,1条内存+拔掉所有硬盘.  启动后,风扇转10秒, 显示器没反应,然后又断电 ...

我有一块技嘉的B75同样的故障,据说是通病

Rank: 5Rank: 5Rank: 5

UID
219657
帖子
1191
PB币
1755
贡献
0
技术
1
活跃
1615
发表于 2020-11-21 08:42:33 |显示全部楼层
奇闻!玩了十几年黑苹果,头一次听说。

Rank: 9

UID
750326
帖子
4135
PB币
2736
贡献
0
技术
102
活跃
2369
发表于 2020-11-21 08:42:36 来自手机 |显示全部楼层
有个短接bios恢复的帖子,揉我的回复

Rank: 2Rank: 2

UID
1102045
帖子
111
PB币
105
贡献
0
技术
0
活跃
115
发表于 2020-11-21 08:43:34 |显示全部楼层
本帖最后由 szcxc 于 2020-11-21 08:46 编辑

我OC已经折腾坏2块华硕h61 ,技嘉g75, 技嘉h81了,还有张显卡也废了,刷bios后救活1张h61,上编程器,那三张都没办法。clvoer没遇到过问题。应该是主板老了,有通病情况下,容易被OC折腾导致加速废

Rank: 2Rank: 2

UID
532972
帖子
197
PB币
62
贡献
0
技术
9
活跃
223
发表于 2020-11-21 08:48:39 |显示全部楼层
szcxc 发表于 2020-11-21 08:43
我OC已经折腾坏2块华硕h61 ,技嘉g75, 技嘉h81了,还有张显卡也废了,刷bios后救活1张h61,上编程器,那三张 ...

大哥,失敬失敬.

Rank: 7Rank: 7Rank: 7

UID
842292
帖子
1868
PB币
1394
贡献
0
技术
5
活跃
1251
发表于 2020-11-21 09:04:10 |显示全部楼层
为什么不直接安装正式版,一般不推荐测试版升级正式版

Rank: 1

UID
125337
帖子
100
PB币
1707
贡献
0
技术
0
活跃
115
发表于 2020-11-21 09:09:20 |显示全部楼层
是不是新一点的主板没这个问题,有点怕怕

Rank: 7Rank: 7Rank: 7

UID
842292
帖子
1868
PB币
1394
贡献
0
技术
5
活跃
1251
发表于 2020-11-21 09:12:38 |显示全部楼层
建议楼主升级六代的U,来块华硕B150,加一块蓝宝石RX5XX的显卡,这个配置是我玩黑果容易的配置,从M到big的系统,认真配置一次OC,到现在都是无限顺利升级系统。当然论坛里也也有更好的配置,自己找找吧,真心不希望楼主弄那些太老的配置,傻傻的伤神。
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件