Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 32539|回复: 61

[交流] 关于ultraISO制作启动u盘后分区无法恢复问题解决方案 [复制链接]

Rank: 1

UID
2183365
帖子
101
PB币
993
贡献
0
技术
18
活跃
4
发表于 2012-3-8 14:40:01 |显示全部楼层
经常装系统的朋友对ultraISO这个工具肯定不陌生,确实很方便。但很多朋友也遇到过一个问题:制作启动盘之后,虽然U盘可以继续用,但刻录的空间无法恢复了,格式化也不行,我前几天也遇到这个问题,上网搜了一下没什么好的办法。
我的解决方法:我装了个老毛桃winpe U盘制作工具,那里面有一个功能可以归还U盘空间,点击之后,确定就行。目前还没找到其他方法

另外,用ultraISO制作启动盘的时候不要勾选“创建启动分区”,刻录进去的系统文件就可以用常规方法看到,可以进行删除或者其他操作。比如ubuntu 11.10在使用这种方法安装时就有可能无法启动,这是就需要更改文件。解决方案是用老版本的镜像中的vesamenu.c32来替换写好的U盘镜像中的同名文件。在\isolinux 路径下;或者修改syslinux/syslinux.cfg,将default vesamenu.c32改为为# default vesamenu.c32。

另外,各位geek如果有更好的解决方法也可以继续补充。
2

查看全部评分

Rank: 1

UID
2260462
帖子
39
PB币
379
贡献
0
技术
1
活跃
12
发表于 2012-3-8 15:09:25 |显示全部楼层
用一分区软件直接删除原分区,然后再新建分区好不好!!!???那里用这么麻烦。

Rank: 1

UID
1024944
帖子
61
PB币
87
贡献
0
技术
0
活跃
3
发表于 2012-3-8 15:32:08 |显示全部楼层
直接默认的U盘启动~

Rank: 11Rank: 11Rank: 11

UID
2265352
帖子
4682
PB币
4032
贡献
0
技术
93
活跃
597

7周年庆典勋章

发表于 2012-3-8 19:15:07 来自手机 |显示全部楼层
重新分区即可…

UID
992009
帖子
3590
PB币
3276
贡献
0
技术
19
活跃
1113
发表于 2012-3-8 22:16:39 |显示全部楼层
我也用过UltraISO(软碟通)做过启动U盘系统,好像没有遇到楼主所说恢复不了U盘的问题。

Rank: 1

UID
2183365
帖子
101
PB币
993
贡献
0
技术
18
活跃
4
发表于 2012-3-10 19:31:49 |显示全部楼层
445112826 发表于 2012-3-8 22:16
我也用过UltraISO(软碟通)做过启动U盘系统,好像没有遇到楼主所说恢复不了U盘的问题。

如果点了 “创建启动问题” 写进去的内容就看不到了····你这个签名亮了,我也清水河的哇

边城寞客

Rank: 7Rank: 7Rank: 7

UID
957687
帖子
1046
PB币
553
贡献
0
技术
15
活跃
255

7周年庆典勋章

发表于 2012-3-12 10:22:07 |显示全部楼层
谢谢老大
哈哈

Rank: 1

UID
2420532
帖子
19
PB币
-61
贡献
0
技术
0
活跃
0
发表于 2012-3-12 11:23:29 |显示全部楼层

Rank: 1

UID
578406
帖子
25
PB币
93
贡献
0
技术
0
活跃
18
发表于 2012-4-21 11:12:40 |显示全部楼层
还没来及弄呢,呵呵

Rank: 1

UID
443292
帖子
36
PB币
386
贡献
0
技术
0
活跃
4
发表于 2012-4-21 20:18:28 |显示全部楼层
没遇到过这个问题

Rank: 1

UID
2638658
帖子
7
PB币
-20
贡献
0
技术
0
活跃
0
发表于 2012-4-28 19:43:36 |显示全部楼层
haihao a

Rank: 1

UID
2639872
帖子
4
PB币
19
贡献
0
技术
0
活跃
0
发表于 2012-4-29 10:30:09 |显示全部楼层
好,谢谢

Rank: 2Rank: 2

UID
1393645
帖子
212
PB币
482
贡献
0
技术
6
活跃
441
发表于 2012-4-30 08:49:06 来自手机 |显示全部楼层
没遇到过,估计我没点你说的,我一般做好了吧里面文件设为隐藏

eye

Rank: 15Rank: 15Rank: 15

UID
2281154
帖子
5780
PB币
7322
贡献
0
技术
0
活跃
4

7周年庆典勋章

发表于 2012-5-3 20:15:32 |显示全部楼层
我刚刚解决了这个问题,就是直接打开ultraiso,选择写入硬盘映像,写入空的映像,u盘就恢复了。
1

查看全部评分

Rank: 2Rank: 2

UID
1624821
帖子
228
PB币
290
贡献
0
技术
0
活跃
22
发表于 2012-5-16 18:24:57 |显示全部楼层
我同样遇到这个问题,你删除分区后必须立即格式化,不然一拔下来再插上还是老样子

Rank: 2Rank: 2

UID
2238097
帖子
286
PB币
898
贡献
0
技术
0
活跃
574
发表于 2012-5-28 12:55:18 |显示全部楼层
其实好像随便一个pe中的分区软件都行

Rank: 1

UID
541440
帖子
5
PB币
78
贡献
0
技术
0
活跃
0
发表于 2012-5-28 17:39:52 |显示全部楼层
这个要学习一下,谢谢了。

Rank: 2Rank: 2

UID
2301202
帖子
229
PB币
295
贡献
0
技术
0
活跃
115
发表于 2012-6-2 14:30:58 |显示全部楼层
技术帖支持

Rank: 2Rank: 2

UID
2716756
帖子
44
PB币
86
贡献
0
技术
0
活跃
0
发表于 2012-6-4 14:31:01 |显示全部楼层
试试你说的。

Rank: 1

UID
2733821
帖子
44
PB币
186
贡献
0
技术
0
活跃
0
发表于 2012-6-15 14:28:54 |显示全部楼层
没遇到这种问题
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2018 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件