Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 64032|回复: 48

WIN8下IE10打不开了,不知道怎么回事。 [复制链接]

Rank: 1

UID
905739
帖子
32
PB币
85
贡献
0
技术
0
活跃
5
发表于 2012-11-6 15:24:56 |显示全部楼层
在SOGOU下,把IE10全重置了,依然打不开,不管是桌面还是开始页面。
点了图桌后没有反应,不知道怎么回事……晕了……

回帖推荐

xuyim 发表于7楼  查看完整内容

解决办法: WIN+R,regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main 对左侧树Main节点右键——权限。正常情况下应该会有SYSTEM、Administrators等用户组,少的话就不正常。再在当前页面点击高级,点击左下角的“启用继承”按钮即可。

Rank: 1

UID
1846818
帖子
2
PB币
0
贡献
0
技术
0
活跃
0
发表于 2012-11-6 20:46:25 |显示全部楼层
还没有用过WIN8,进来学习一下

Rank: 2Rank: 2

UID
572813
帖子
63
PB币
111
贡献
0
技术
0
活跃
112
发表于 2012-11-7 14:07:14 |显示全部楼层
我也是,据说没有设置成默认,但是重置也没用

Rank: 1

UID
762756
帖子
38
PB币
272
贡献
0
技术
0
活跃
5
发表于 2012-11-7 21:21:38 |显示全部楼层
我上次也是,修复一下,就可以了。

Rank: 1

UID
1882979
帖子
68
PB币
134
贡献
0
技术
0
活跃
31
发表于 2012-11-21 21:51:27 |显示全部楼层
ie10重装下
控制面板/程序与功能/启动或关闭windows功能/去掉ie10的钩,重启/
重复上述过程/ie打钩,确定重启……

Rank: 1

UID
1050753
帖子
42
PB币
91
贡献
0
技术
0
活跃
17
发表于 2012-11-22 09:13:35 |显示全部楼层
先试试右键管理员运行能不能打开

Rank: 2Rank: 2

UID
22988
帖子
49
PB币
1691
贡献
0
技术
0
活跃
83
发表于 2012-11-22 17:57:41 |显示全部楼层
解决办法: WIN+R,regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
对左侧树Main节点右键——权限。正常情况下应该会有SYSTEM、Administrators等用户组,少的话就不正常。再在当前页面点击高级,点击左下角的“启用继承”按钮即可。
12

查看全部评分

Rank: 5Rank: 5Rank: 5

UID
1396147
帖子
729
PB币
14819
贡献
0
技术
33
活跃
1058
发表于 2012-11-22 19:34:26 |显示全部楼层
我也出现了一次,点击IE窗口打开,主页一点也不显示,也看不到圆圈转动,一直停在那里,后来重启电脑才好使,不知是什么原因?

Rank: 1

UID
2986332
帖子
14
PB币
1
贡献
0
技术
0
活跃
8
发表于 2012-11-22 22:23:28 |显示全部楼层
不行啊!!!!!搞不定

Rank: 1

UID
2986332
帖子
14
PB币
1
贡献
0
技术
0
活跃
8
发表于 2012-11-22 22:24:27 |显示全部楼层
怎么不行啊,下不了啊

Rank: 1

UID
376321
帖子
120
PB币
222
贡献
0
技术
0
活跃
154
发表于 2012-11-24 11:11:06 |显示全部楼层
7L的应该正确,不过我在main那个权限里加上我的用户后就正常了

Rank: 1

UID
1587957
帖子
14
PB币
294
贡献
0
技术
0
活跃
1
发表于 2012-11-24 17:21:52 |显示全部楼层
xuyim 发表于 2012-11-22 17:57
解决办法: WIN+R,regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
对左侧树M ...

左下角的“启用继承"`````我的是禁用继承啊

Rank: 1

UID
1607365
帖子
31
PB币
89
贡献
0
技术
0
活跃
26
发表于 2013-3-8 22:48:23 |显示全部楼层
xuyim 发表于 2012-11-22 17:57
解决办法: WIN+R,regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
对左侧树M ...

专门登录感谢你!

Rank: 1

UID
3484735
帖子
2
PB币
16
贡献
0
技术
0
活跃
0
发表于 2013-3-10 23:58:08 |显示全部楼层
xuyim 发表于 2012-11-22 17:57
解决办法: WIN+R,regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
对左侧树M ...

感谢.......能问下,为什么会变的不能用么?我好像什么都没搞,就打不开ie了

Rank: 5Rank: 5Rank: 5

UID
100194
帖子
604
PB币
2130
贡献
0
技术
0
活跃
238
发表于 2013-3-11 18:05:31 |显示全部楼层
xuyim 发表于 2012-11-22 17:57
解决办法: WIN+R,regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
对左侧树M ...

这个可行 正确!

观察者

Rank: 1

UID
1098767
帖子
53
PB币
321
贡献
0
技术
0
活跃
162
发表于 2013-3-12 13:36:10 |显示全部楼层
Win7没动啥就打不开了,用7楼的方法似乎搞定了

Rank: 5Rank: 5Rank: 5

UID
1516744
帖子
982
PB币
1696
贡献
0
技术
0
活跃
1711
发表于 2013-3-13 20:05:28 |显示全部楼层
一指清风 发表于 2012-11-24 17:21
左下角的“启用继承"`````我的是禁用继承啊

我的这里也是“禁用继承”

Rank: 1

UID
2709421
帖子
13
PB币
0
贡献
0
技术
0
活跃
22
发表于 2013-3-15 11:43:05 |显示全部楼层
xuyim 发表于 2012-11-22 17:57
解决办法: WIN+R,regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
对左侧树M ...

非常好用,专门登陆感谢!

Rank: 1

UID
885106
帖子
7
PB币
85
贡献
0
技术
0
活跃
22
发表于 2013-4-4 16:48:39 |显示全部楼层
确实用7L 的方法解决了,360怎么修复者没用。

Rank: 1

UID
929905
帖子
14
PB币
118
贡献
0
技术
0
活跃
6
发表于 2013-4-5 14:26:07 |显示全部楼层
点击左下角的“启用继承”按钮即可。
感谢  7 楼
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件