Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1500|回复: 28

[求助] 这个分辨率好难解决啊。 [复制链接]

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 13:51:18 |显示全部楼层
本帖最后由 rosecn 于 2016-5-13 14:04 编辑

分辨率只有1080p 启用web驱动 重启之后又恢复默认驱动了。。。
这个问题 好久了 解决不了 论坛断断续续爬了一个月 也没解决掉。希望有大神 或者同样有这个问题 解决的朋友指点一下 谢谢了配置文件也发上来了


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
        <key>ACPI</key>
        <dict>
                <key>DSDT</key>
                <dict>
                        <key>Debug</key>
                        <false/>
                        <key>DropOEM_DSM</key>
                        <false/>
                        <key>Fixes</key>
                        <dict>
                                <key>AddDTGP_0001</key>
                                <true/>
                                <key>FakeLPC_0020</key>
                                <true/>
                                <key>FixAirport_4000</key>
                                <true/>
                                <key>FixDarwin_0002</key>
                                <true/>
                                <key>FixDisplay_0100</key>
                                <true/>
                                <key>FixFirewire_0800</key>
                                <true/>
                                <key>FixHDA_8000</key>
                                <true/>
                                <key>FixHPET_0010</key>
                                <true/>
                                <key>FixIPIC_0040</key>
                                <true/>
                                <key>FixSATA_0400</key>
                                <true/>
                                <key>FixSBUS_0080</key>
                                <true/>
                                <key>FixShutdown_0004</key>
                                <true/>
                                <key>FixUSB_1000</key>
                                <true/>
                        </dict>
                        <key>Name</key>
                        <string>DSDT.aml</string>
                        <key>ReuseFFFF</key>
                        <false/>
                </dict>
                <key>DropTables</key>
                <array>
                        <dict>
                                <key>Signature</key>
                                <string>DMAR</string>
                        </dict>
                        <dict>
                                <key>Signature</key>
                                <string>SSDT</string>
                                <key>TableId</key>
                                <string>Cpu0Ist</string>
                        </dict>
                        <dict>
                                <key>Signature</key>
                                <string>SSDT</string>
                                <key>TableId</key>
                                <string>CpuPm</string>
                        </dict>
                </array>
                <key>HaltEnabler</key>
                <true/>
                <key>SSDT</key>
                <dict>
                        <key>DropOem</key>
                        <false/>
                        <key>Generate</key>
                        <true/>
                        <key>MinMultiplier</key>
                        <integer>8</integer>
                </dict>
        </dict>
        <key>Boot</key>
        <dict>
                <key>Arguments</key>
                <string>arch=x86_64 dart=0 nvda_drv=1 -gux_defer_usb2 kext-dev-mode=1 rootless=0</string>
                <key>Debug</key>
                <false/>
                <key>DefaultVolume</key>
                <string>OS X El 10.11.4</string>
                <key>Legacy</key>
                <string>PBR</string>
                <key>Secure</key>
                <false/>
                <key>Timeout</key>
                <integer>3</integer>
                <key>XMPDetection</key>
                <string>Yes</string>
        </dict>
        <key>CPU</key>
        <dict>
                <key>UseARTFrequency</key>
                <false/>
        </dict>
        <key>Devices</key>
        <dict>
                <key>Audio</key>
                <dict>
                        <key>Inject</key>
                        <string>No</string>
                </dict>
                <key>FakeID</key>
                <dict>
                        <key>ATI</key>
                        <string>0x0</string>
                        <key>IntelGFX</key>
                        <string>0x0</string>
                        <key>LAN</key>
                        <string>0x0</string>
                        <key>NVidia</key>
                        <string>0x0</string>
                        <key>SATA</key>
                        <string>0x0</string>
                        <key>WIFI</key>
                        <string>0x0</string>
                        <key>XHCI</key>
                        <string>0x0</string>
                </dict>
                <key>USB</key>
                <dict>
                        <key>AddClockID</key>
                        <true/>
                        <key>FixOwnership</key>
                        <true/>
                        <key>Inject</key>
                        <true/>
                </dict>
        </dict>
        <key>DisableDrivers</key>
        <array>
                <string>Nothing</string>
        </array>
        <key>GUI</key>
        <dict>
                <key>Hide</key>
                <array>
                        <string>IMAGE</string>
                        <string>HD(1,GPT,BF5AB921-C595-49DC-929D-3FB21BFBF8EA,0x28,0x64000)</string>
                        <string>Boot Clover from EFI</string>
                        <string>HDD_OS X Y10.10.5</string>
                        <string>WIN 10</string>
                        <string>BOOTX64.EFI</string>
                        <string>\HD(1,GPT,D0B3CD5F-6530-4DA2-A899-C6292B6F43A1,0x28,0x64000)</string>
                        <string>HDD_OS X El10.11.3</string>
                        <string>SOFWARE</string>
                        <string>Windows</string>
                        <string>\EFI\BOOT\BOOTX64.EFI</string>
                        <string>boot menu from EFI</string>
                        <string>Recovery HD</string>
                </array>
                <key>Language</key>
                <string>zh_CN:0</string>
                <key>Mouse</key>
                <dict>
                        <key>DoubleClick</key>
                        <integer>500</integer>
                        <key>Enabled</key>
                        <false/>
                        <key>Mirror</key>
                        <false/>
                        <key>Speed</key>
                        <integer>0</integer>
                </dict>
                <key>Scan</key>
                <dict>
                        <key>Entries</key>
                        <true/>
                        <key>Legacy</key>
                        <true/>
                        <key>Linux</key>
                        <false/>
                        <key>Tool</key>
                        <true/>
                </dict>
                <key>ScreenResolution</key>
                <string>1280x1024</string>
                <key>Theme</key>
                <string>OSS</string>
        </dict>
        <key>Graphics</key>
        <dict>
                <key>Inject</key>
                <dict>
                        <key>ATI</key>
                        <false/>
                        <key>Intel</key>
                        <false/>
                        <key>NVidia</key>
                        <false/>
                </dict>
                <key>NvidiaSingle</key>
                <false/>
        </dict>
        <key>KernelAndKextPatches</key>
        <dict>
                <key>AppleRTC</key>
                <true/>
                <key>AsusAICPUPM</key>
                <true/>
                <key>Debug</key>
                <false/>
                <key>KernelCpu</key>
                <false/>
                <key>KernelHaswellE</key>
                <false/>
                <key>KernelLapic</key>
                <false/>
                <key>KernelPm</key>
                <false/>
                <key>KextsToPatch</key>
                <array>
                        <dict>
                                <key>Comment</key>
                                <string>External icons patch</string>
                                <key>Disabled</key>
                                <false/>
                                <key>Find</key>
                                <data>
                                RXh0ZXJuYWw=
                                </data>
                                <key>Name</key>
                                <string>AppleAHCIPort</string>
                                <key>Replace</key>
                                <data>
                                SW50ZXJuYWw=
                                </data>
                        </dict>
                </array>
        </dict>
        <key>RtVariables</key>
        <dict>
                <key>BooterConfig</key>
                <string>0x28</string>
                <key>CsrActiveConfig</key>
                <string>0x67</string>
                <key>MLB</key>
                <string>C023136039SF653AA</string>
                <key>ROM</key>
                <string>44fb422354ae</string>
        </dict>
        <key>SMBIOS</key>
        <dict>
                <key>BiosReleaseDate</key>
                <string>10/07/10</string>
                <key>BiosVendor</key>
                <string>Apple Inc.</string>
                <key>BiosVersion</key>
                <string>MP51.88Z.007F.B03.1010071432</string>
                <key>Board-ID</key>
                <string>Mac-F221BEC8</string>
                <key>BoardManufacturer</key>
                <string>Apple Inc.</string>
                <key>BoardType</key>
                <integer>11</integer>
                <key>ChassisAssetTag</key>
                <string>Pro-Enclosure</string>
                <key>ChassisManufacturer</key>
                <string>Apple Inc.</string>
                <key>ChassisType</key>
                <string>06</string>
                <key>Family</key>
                <string>Mac Pro</string>
                <key>Manufacturer</key>
                <string>Apple Inc.</string>
                <key>Mobile</key>
                <false/>
                <key>ProductName</key>
                <string>MacPro5,1</string>
                <key>SerialNumber</key>
                <string>G80270R8EUH</string>
                <key>Trust</key>
                <false/>
                <key>Version</key>
                <string>1.0</string>
        </dict>
        <key>SystemParameters</key>
        <dict>
                <key>CustomUUID</key>
                <string>387BF54E-267A-5322-9AA4-10C1493D8A93</string>
                <key>InjectKexts</key>
                <string>Detect</string>
                <key>InjectSystemID</key>
                <true/>
        </dict>
</dict>
</plist>



附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 16:05:03 |显示全部楼层
没人有这样的问题吗

Rank: 2Rank: 2

UID
4782018
帖子
130
PB币
0
贡献
0
技术
0
活跃
142
发表于 2016-5-13 16:10:06 |显示全部楼层
我的选项少,没有刷新率。

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 18:24:35 |显示全部楼层
我显示器也是2k的 为什么就不能显示2k呐。。。。

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 19:17:41 |显示全部楼层
用了switchers可以2k 显示画面模糊的不要不要的

Rank: 7Rank: 7Rank: 7

UID
1588829
帖子
2457
PB币
1975
贡献
0
技术
97
活跃
2131
发表于 2016-5-13 19:46:11 |显示全部楼层
输出用什么接口的。

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 19:55:14 |显示全部楼层
HDMI  没有其他接口了

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 19:55:44 |显示全部楼层
钱塘扬帆 发表于 2016-5-13 19:46
输出用什么接口的。

dvi坏了 显卡没有,, dp显示器不支持。。。好坑爹啊
头像被屏蔽

UID
159952
帖子
3014
PB币
1313
贡献
0
技术
334
活跃
2430

7周年庆典勋章 8周年庆典勋章

发表于 2016-5-13 19:57:58 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 7Rank: 7Rank: 7

UID
1588829
帖子
2457
PB币
1975
贡献
0
技术
97
活跃
2131
发表于 2016-5-13 20:12:30 |显示全部楼层
如用HDMI,要打开限止1080P,我也是2K显示。

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 20:38:35 |显示全部楼层
钱塘扬帆 发表于 2016-5-13 20:12
如用HDMI,要打开限止1080P,我也是2K显示。

我 用的是HDMI显示器2K 显卡GTX970 用那个SwitchResX什么的软件开了2K 但是画面好模糊啊

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 20:40:10 |显示全部楼层
钱塘扬帆 发表于 2016-5-13 20:12
如用HDMI,要打开限止1080P,我也是2K显示。

HDMI 显卡970 显示器2K 用SwitchResX可以打开2K 但是画面模糊的不行啊 根本用不了头晕

Rank: 7Rank: 7Rank: 7

UID
1588829
帖子
2457
PB币
1975
贡献
0
技术
97
活跃
2131
发表于 2016-5-13 20:54:54 |显示全部楼层
rosecn 发表于 2016-5-13 20:40
HDMI 显卡970 显示器2K 用SwitchResX可以打开2K 但是画面模糊的不行啊 根本用不了头晕

搜索,用二条命令打开限止1080P。

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 21:11:42 |显示全部楼层
本帖最后由 rosecn 于 2016-5-13 21:13 编辑
钱塘扬帆 发表于 2016-5-13 20:54
搜索,用二条命令打开限止1080P。

我不知道怎么感谢你了了&#128591; &#128591; &#128591; &#128591; &#128591; &#128591;   十分感谢 问题完全解决了。。。哈哈哈哈哈哈哈啊哈 难以平静啊
图片这个显示的还时默认驱动 , 但实际上分辨率已经时2k了
  




附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 21:14:39 |显示全部楼层
还有一个问题 能开启2k的hidpi吗

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 21:23:35 |显示全部楼层
钱塘扬帆 发表于 2016-5-13 20:54
搜索,用二条命令打开限止1080P。

谢谢你的帮助 ,分辨率已经完美解决了

Rank: 2Rank: 2

UID
4714449
帖子
177
PB币
3
贡献
0
技术
0
活跃
123
发表于 2016-5-13 21:29:06 |显示全部楼层
我也是啊怎么办吧

Rank: 7Rank: 7Rank: 7

UID
1588829
帖子
2457
PB币
1975
贡献
0
技术
97
活跃
2131
发表于 2016-5-13 21:30:22 |显示全部楼层
rosecn 发表于 2016-5-13 21:14
还有一个问题 能开启2k的hidpi吗

可能不行,打开效果还是2560好。有贴子讲的原理没记住。你自行搜索一下。

我是无聊,每个插口都要试下。一般用DP多。

附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
896730
帖子
80
PB币
116
贡献
0
技术
0
活跃
66
发表于 2016-5-13 21:34:56 |显示全部楼层
终端输入:重启

sudo perl -i.bak -pe '$before = qr"\x0F\x85\x92\x03\x00\x00"s;s/$before/\xE9\x78\x03\x00\x00\x90/g' /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit

sudo codesign -f -s - /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit

Rank: 2Rank: 2

UID
540318
帖子
274
PB币
0
贡献
0
技术
0
活跃
320
发表于 2016-5-13 21:35:13 |显示全部楼层
钱塘扬帆 发表于 2016-5-13 21:30
可能不行,打开效果还是2560好。有贴子讲的原理没记住。你自行搜索一下。

我是无聊,每个插口都要试下 ...

不能也无所谓了,我发现我的dock 没特效了 鼠标移过去没有任何效果了。还时驱动还时默认了切换了 重启之后会恢复到默认了 就这样无限循环了。。。
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件