Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1369|回复: 12

[其它] Final cat pro appstore正版新版本一打开就提示意外退出 ,配置i5 8500 8G 技嘉b360m [复制链接]

Rank: 2Rank: 2

UID
3501608
帖子
430
PB币
58
贡献
0
技术
3
活跃
862
发表于 2019-2-18 18:02:08 |显示全部楼层
本帖最后由 wd2776691 于 2019-2-19 10:53 编辑

(已解决)大家有遇到过这种情况么,用的iMac 18,1  配置i5 8500 8G 技嘉b360m  独显gtx650  ,所有都已驱动(包括核显),也可硬解HEVC,但一打开Final cat pro就报错,但安装老版本10.14.2就没事,奇了怪了

解决方法:关闭intel显卡注入

Rank: 2Rank: 2

UID
3501608
帖子
430
PB币
58
贡献
0
技术
3
活跃
862
发表于 2019-2-18 18:05:44 |显示全部楼层
Process:               Final Cut Pro [445]
Path:                  /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
Identifier:            com.apple.FinalCut
Version:               10.4.5 (336385)
Build Info:            ProEditor-33638005026000000~1
App Item ID:           424389933
App External ID:       829927971
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           Final Cut Pro [445]
User ID:               501

Date/Time:             2019-02-18 18:04:30.850 +0800
OS Version:            Mac OS X 10.14.3 (18D109)
Report Version:        12
Anonymous UUID:        EE425478-F340-F184-5108-2B4A15FD0AA6


Time Awake Since Boot: 62 seconds

System Integrity Protection: disabled

Crashed Thread:        0  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:       0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Application Specific Information:
/Applications/Final Cut Pro.app/Contents/MacOS/../Frameworks/ProGraphics.framework/Versions/A/ProGraphics
abort() called

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0   libsystem_kernel.dylib                0x00007fff6908223e __pthread_kill + 10
1   libsystem_pthread.dylib               0x00007fff69138c1c pthread_kill + 285
2   libsystem_c.dylib                     0x00007fff68feb1c9 abort + 127
3   com.apple.procore.framework           0x000000010146a511 pcAbortImpl + 9
4   com.apple.ProGraphics                 0x000000011013b15a (anonymous namespace)::PGInfoImpl::instance() + 730
5   dyld                                  0x0000000110f06cc8 ImageLoaderMachO::doModInitFunctions(ImageLoader::LinkContext const&) + 518
6   dyld                                  0x0000000110f06ec6 ImageLoaderMachO::doInitialization(ImageLoader::LinkContext const&) + 40
7   dyld                                  0x0000000110f020da ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, char const*, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 358
8   dyld                                  0x0000000110f0206d ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, char const*, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 249
9   dyld                                  0x0000000110f0206d ImageLoader::recursiveInitializatio

Rank: 5Rank: 5Rank: 5

UID
1480138
帖子
295
PB币
331
贡献
0
技术
0
活跃
170
发表于 2019-2-18 18:47:23 |显示全部楼层
GTX650飘过

Rank: 2Rank: 2

UID
4842724
帖子
279
PB币
359
贡献
0
技术
0
活跃
548
发表于 2019-2-18 18:50:06 |显示全部楼层
这不是应该iMac 18,2/3么

Rank: 2Rank: 2

UID
4801007
帖子
463
PB币
126
贡献
0
技术
0
活跃
1357
发表于 2019-2-18 19:15:17 |显示全部楼层
独显换成A卡,RX560或者更好的。机型换成iMac18,3,记住要加入whatevergreen驱动。

Rank: 2Rank: 2

UID
4838396
帖子
288
PB币
40
贡献
0
技术
0
活跃
352
发表于 2019-2-18 19:26:18 来自手机 |显示全部楼层
没有正确驱动核显

Rank: 2Rank: 2

UID
4236777
帖子
198
PB币
7
贡献
0
技术
5
活跃
261
发表于 2019-2-18 20:01:21 |显示全部楼层
一直用A卡毫无压力啊

Rank: 7Rank: 7Rank: 7

UID
4842671
帖子
2697
PB币
3309
贡献
0
技术
10
活跃
943
发表于 2019-2-18 20:22:25 |显示全部楼层
用iMac18,2/3
核显打开,注入无连接器的ID

Rank: 2Rank: 2

UID
1157479
帖子
94
PB币
131
贡献
0
技术
0
活跃
1199
发表于 2019-2-18 20:30:15 |显示全部楼层
楼主说的情况和我碰到的类似,Final Cut Pro X闪退。我的平台是i5 4430+AMD FirePro M5100。config.plist里选中Inject Intel,系统信息里显示双显卡,这时FCPX闪退。后来取消Inject intel,系统信息里显卡只有M5100,这时就正常了,FCPX不闪退,而且正常完成了 BruceX Test 测试项目。虽然系统信息里只有独显,但实际更接近白果,核显也驱动了但不显示出来,GeekBench 4里是两个GPU。
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
3501608
帖子
430
PB币
58
贡献
0
技术
3
活跃
862
发表于 2019-2-19 09:33:43 |显示全部楼层
jichangfeng_sh 发表于 2019-2-18 20:30
楼主说的情况和我碰到的类似,Final Cut Pro X闪退。我的平台是i5 4430+AMD FirePro M5100。config.plist里 ...

感谢分享,谢谢您 已经不闪退了 爱你

Rank: 5Rank: 5Rank: 5

UID
3537092
帖子
820
PB币
730
贡献
0
技术
2
活跃
1020
发表于 2019-3-16 07:21:55 |显示全部楼层
jichangfeng_sh 发表于 2019-2-18 20:30
楼主说的情况和我碰到的类似,Final Cut Pro X闪退。我的平台是i5 4430+AMD FirePro M5100。config.plist里 ...

我的跟你情况差不多,经我测试一旦用热补丁DSDT成功驱动了核显后显示Mac功能集 gpu2V1后,反而系统就不正常了,试过用FCPX剪了片子 在不闪退情况下,输出来的片子是花屏的 ,然后就去掉了热补丁 就和你一样成功驱动了核显就是不显示出来,然后剪辑后就很正常,看了一下核显也加入了工作 而且一切预览都很正常,搞不懂怎么回事了  不过就心里安慰一下 白苹果也就是这样的,说明系统很好了

Rank: 1

UID
4850736
帖子
22
PB币
0
贡献
0
技术
0
活跃
221
发表于 2019-4-5 21:10:51 |显示全部楼层
jichangfeng_sh 发表于 2019-2-18 20:30
楼主说的情况和我碰到的类似,Final Cut Pro X闪退。我的平台是i5 4430+AMD FirePro M5100。config.plist里 ...

感谢,用你的方法成功了

Rank: 2Rank: 2

UID
1474080
帖子
240
PB币
34
贡献
0
技术
0
活跃
363
发表于 2019-6-4 18:35:54 |显示全部楼层
非常感谢,已经解决。但好像,硬解没了😔
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件