Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2026|回复: 26

[求助] XP/2003下不能安装chrome V49,这个问题有人能解决吗? [复制链接]

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-10 11:38:36 |显示全部楼层
试了很多XP/2003的版本,包括MSDN原版也安装不上chrome_V49.0.2623.112或chrome_V49.0.2623.75,电脑是ThinkPAD T21和X30,而T42和VBOX上都可以。
chrome1.png
chrome2.png


Rank: 2Rank: 2

UID
3960480
帖子
212
PB币
285
贡献
0
技术
0
活跃
366
发表于 2020-2-10 12:17:55 |显示全部楼层
不如用360极速吧,chrome版本上有些低了早不更新xp了

Rank: 7Rank: 7Rank: 7

UID
430053
帖子
2143
PB币
2454
贡献
0
技术
74
活跃
1685
发表于 2020-2-10 12:52:07 |显示全部楼层
49.0版本能用啊,我都装了。。你你奇葩了,,

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-10 14:19:40 来自手机 |显示全部楼层
YIJIE 发表于 2020-2-10 12:52
49.0版本能用啊,我都装了。。你你奇葩了,,

你用的什么型号的电脑?

Rank: 7Rank: 7Rank: 7

UID
430053
帖子
2143
PB币
2454
贡献
0
技术
74
活跃
1685
发表于 2020-2-10 17:46:35 |显示全部楼层
21cnsound 发表于 2020-2-10 14:19
你用的什么型号的电脑?

Z87主板
E3 1231V3
GTX960

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-10 19:17:17 来自手机 |显示全部楼层
YIJIE 发表于 2020-2-10 17:46
Z87主板
E3 1231V3
GTX960

虚拟机中安装的?
我是奔3老笔记本winxp下安装49版本的安装不了

Rank: 7Rank: 7Rank: 7

UID
430053
帖子
2143
PB币
2454
贡献
0
技术
74
活跃
1685
发表于 2020-2-10 21:06:09 |显示全部楼层
21cnsound 发表于 2020-2-10 19:17
虚拟机中安装的?
我是奔3老笔记本winxp下安装49版本的安装不了

我是实体机安装的。。哪是什么虚拟机

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-10 22:13:15 |显示全部楼层
YIJIE 发表于 2020-2-10 21:06
我是实体机安装的。。哪是什么虚拟机

感觉配置低的电脑+XP上安装chrome V49回没反应,我再试试低版本的。

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-10 23:50:20 |显示全部楼层
分别试了下3x版本的chrome,发现32版本的可以安装,但不支持SSL,和废物IE8一个样。
安装36和39版本的chrome时,提示:不符合goole chrome的最低硬件要求,所以安装失败。
34/35版本没有下载到离线安装包,有知道chrome从哪个版本开始解决SSL支持特性的?
39.0.2171.99_chrome_installer.exe.PNG
36.0.1985.125_Chrome.exe.png


Rank: 7Rank: 7Rank: 7

UID
430053
帖子
2143
PB币
2454
贡献
0
技术
74
活跃
1685
发表于 2020-2-10 23:54:56 |显示全部楼层
21cnsound 发表于 2020-2-10 22:13
感觉配置低的电脑+XP上安装chrome V49回没反应,我再试试低版本的。

配置再老,怎么说系统都支持,当然也能安装,如果说使用出问题,那到有可能;
不知道你的chrome是官方出的没,
或者是不是硬盘或者内存出错~

Rank: 2Rank: 2

UID
3960480
帖子
212
PB币
285
贡献
0
技术
0
活跃
366
发表于 2020-2-11 13:12:24 |显示全部楼层
非要用的话直接解压也可以,不用双击安装

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-11 17:48:22 |显示全部楼层
YIJIE 发表于 2020-2-10 23:54
配置再老,怎么说系统都支持,当然也能安装,如果说使用出问题,那到有可能;
不知道你的chrome是官方出 ...

同样的系统ISO安装盘,同样的chrome安装文件。

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-11 17:48:54 |显示全部楼层
不是神话 发表于 2020-2-11 13:12
非要用的话直接解压也可以,不用双击安装

chrome离线安装包直接解压出来,不能直接运行的呀

Rank: 2Rank: 2

UID
3960480
帖子
212
PB币
285
贡献
0
技术
0
活跃
366
发表于 2020-2-11 18:05:47 来自手机 |显示全部楼层
21cnsound 发表于 2020-2-11 17:48
chrome离线安装包直接解压出来,不能直接运行的呀


可以的,解压得到chrome-bin目录就可以了

Rank: 7Rank: 7Rank: 7

UID
430053
帖子
2143
PB币
2454
贡献
0
技术
74
活跃
1685
发表于 2020-2-11 18:45:52 |显示全部楼层
为什么不用chrome在线版安装呢,这个直接帮你安装好,目录里还有个帮你备份的安装包

Rank: 2Rank: 2

UID
633398
帖子
127
PB币
362
贡献
0
技术
0
活跃
1113
发表于 2020-2-11 19:18:31 |显示全部楼层
闻雷以前做的便携版Google Chrome v49.0.2623.112 or WinXP

奶牛快传:https://cowtransfer.com/s/87919019e5314b

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-11 23:19:45 |显示全部楼层
YIJIE 发表于 2020-2-11 18:45
为什么不用chrome在线版安装呢,这个直接帮你安装好,目录里还有个帮你备份的安装包

39.0.2171.99_chrome_installer.exe
这个就是在线版,安装时提示“您的计算机未达到Google Chrome的最低硬件要求,因此安装失败”。
其他版本(《=49》)的没试在线版,都是安装的离线版

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-11 23:36:56 |显示全部楼层
znzxp 发表于 2020-2-11 19:18
闻雷以前做的便携版Google Chrome v49.0.2623.112 or WinXP

奶牛快传:https://cowtransfer.com/s/87919 ...

这个版本在win7下可以运行,在P3的老笔记本上同样不能运行,表现为双击chrome.exe没有反应。
我又尝试安装firefox支持XP的最后一个版本时,同样安装失败,提示CPU不支持SSE2。估计Chrome也是要求CPU支持SSE2吧。
查了下,intel的CPU是从奔4开始支持SSE2指令集的。

Firefox-ESR-full-latest-52.9.0.6746.PNG

Rank: 2Rank: 2

UID
1550763
帖子
158
PB币
57
贡献
0
技术
0
活跃
414
发表于 2020-2-12 01:08:13 |显示全部楼层
本帖最后由 21cnsound 于 2020-2-12 08:40 编辑

终于找到答案了:

    不支持SSE2的处理器,比如:AMD Athlon XP和Intel Pentium III。

    在启动时或当尝试使用需要SSE2的功能时,此类应用程序通常会突然崩溃,并且可复制地崩溃(Blender和VLC是其中的示例)。明确的标志是以下错误消息:应用程序无法正确初始化(0xc000001d)。

    这些应用程序的更高版本需要SSE2的最大原因是因为应用程序使用了Visual Studio 2012及更高版本会自动使用SSE2处理器编译代码。

    如下列出常用的不需SSE2支持的应用程序及版本:


MPC-HC           1.7.9
MS-Office        2010
iTunes              12.0.1        (Last for Windows XP with SSE2 is 12.1.3.)
Java                  Version 8, update 152
PuTTY               0.69
QEMU               2.7.0
TortoiseSVN     1.8.12
VirtualBox        5.0.40
VLC                  2.0.8?

IE                         8         注:不支持大部分的Https网站
Chrome               34         (Last for Windows XP with SSE2 is 49.0.2623.112)       注:不支持大部分的Https网站
Firefox                 45.9.0ESR(April 2017)   (Last for Windows XP with SSE2 is 52.9.0.6746ESR)
Firefox                 48.0.2         (August 2016)
Opera                  12.18    (February 2016)(Last for Windows XP with SSE2 is 36.0.2130.75)

山中何事?松花酿酒,春水煎茶。

Rank: 11Rank: 11Rank: 11

UID
1638437
帖子
6492
PB币
12
贡献
0
技术
90
活跃
2717
发表于 2020-2-23 10:22:46 |显示全部楼层
试下绿色版的chrome。
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件