搜索
查看: 3656|回复: 12

[OpenCore] opencore跟新问题 [复制链接]

Rank: 5Rank: 5Rank: 5

UID
4070560
帖子
640
PB币
220
贡献
0
技术
0
活跃
855
发表于 2021-9-19 23:00:52 |显示全部楼层
快御云安全
我是x250thinkpad,本来是opencore6.0+15.7系统,好久没跟新opencore了 今天来跟新到0.7.3结果进不了引导界面!如图,是哪里设置错误吗?确实搞不懂!
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

2012以后回地球看看

Rank: 15Rank: 15Rank: 15

UID
615559
帖子
15881
PB币
8653
贡献
0
技术
52
活跃
2241
发表于 2021-9-20 00:10:35 |显示全部楼层
OC自开发发布以来,每次版本都在变化config,要更新必须注意其变化。你从0.6.0更新到0.7.3,可谓天翻地覆,,,,,自己去对比一下sample吧。

Rank: 5Rank: 5Rank: 5

UID
1854052
帖子
590
PB币
505
贡献
0
技术
1
活跃
1219
发表于 2021-9-20 08:34:29 |显示全部楼层
步子迈太大,不好, 最好一步一步紧跟上来
UEFI  -> APFS 下面
MinDate 填入  -1
MinVersion 填入   -1
试试看吧

Rank: 5Rank: 5Rank: 5

UID
4070560
帖子
640
PB币
220
贡献
0
技术
0
活跃
855
发表于 2021-9-20 15:32:25 |显示全部楼层
嗯,谢谢,我已经放弃了 图文工具我也不会用 一条一条的找太费了!谢谢

Rank: 1

UID
3863341
帖子
35
PB币
247
贡献
0
技术
0
活跃
236
发表于 2021-9-21 14:48:43 |显示全部楼层
moonjz 发表于 2021-9-20 15:32
嗯,谢谢,我已经放弃了 图文工具我也不会用 一条一条的找太费了!谢谢

自己升级问题很多,我是找到同型号替换转移三码,才成功升级的

Rank: 1

UID
4869469
帖子
23
PB币
51
贡献
0
技术
0
活跃
201
发表于 2021-9-22 07:37:18 |显示全部楼层
主要是升级最新版后,安装旧的系统,在MISC要设置一下。我看过一个教程,我也是遇到这问题。

Rank: 2Rank: 2

UID
4816882
帖子
133
PB币
272
贡献
0
技术
0
活跃
63
发表于 2021-9-23 19:29:01 |显示全部楼层
从失败到放弃。。。。。

Rank: 7Rank: 7Rank: 7

UID
4810891
帖子
2267
PB币
3522
贡献
0
技术
0
活跃
1069
发表于 2021-9-28 13:36:27 |显示全部楼层
同样失败 哈哈

Rank: 2Rank: 2

UID
1685680
帖子
292
PB币
193
贡献
0
技术
0
活跃
424
发表于 2021-9-28 18:00:50 |显示全部楼层
OC7.2升级要点:
Misc > Security > SecureBootModel > Disabled 才能进系统
UEFI > APFS >MinDate -1 才能识别APFS系统盘
UEFI > APFS >MinVersion -1 才能识别APFS系统盘

Rank: 5Rank: 5Rank: 5

UID
4070560
帖子
640
PB币
220
贡献
0
技术
0
活跃
855
发表于 2021-10-2 23:08:24 |显示全部楼层
denari 发表于 2021-9-28 18:00
OC7.2升级要点:
Misc > Security > SecureBootModel > Disabled 才能进系统
UEFI > APFS >MinDate -1 才 ...

谢谢,已设置了 !

Rank: 5Rank: 5Rank: 5

UID
4128932
帖子
594
PB币
100
贡献
0
技术
4
活跃
423
发表于 2021-10-3 10:49:13 |显示全部楼层
从失败到放弃。。。。。

Rank: 7Rank: 7Rank: 7

UID
577689
帖子
2009
PB币
1234
贡献
0
技术
3
活跃
779
发表于 2021-10-3 12:41:33 |显示全部楼层
升级到0.7就够了,后面的没啥意义。不兼容是oc特色。

Rank: 5Rank: 5Rank: 5

UID
1536526
帖子
586
PB币
4
贡献
0
技术
0
活跃
1115
发表于 2021-10-3 14:04:30 |显示全部楼层
我也遇到同样的问题,照9楼设置后,还是进不了系统,出现白苹果,反复重启。
回顶部
Copyright (C) 2005-2022 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号  CDN加速及安全服务由「快御」提供
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛