搜索
查看: 745|回复: 13

[求助] 显卡不装驱动显示正常,装了驱动进入系统就花屏 [复制链接]

Rank: 7Rank: 7Rank: 7

UID
140565
帖子
1802
PB币
2852
贡献
0
技术
22
活跃
1827
发表于 2022-1-10 19:05:17 |显示全部楼层
快御云安全
首先说明
虽然用的是win7
但是洒家觉得这个问题应该和系统无关
最关键的是高手们大多都应该泡在这个区
2022-01-10 11490.png

请勿使用多线程下载工具下载论坛附件!

2022-01-10 11520.jpg

请勿使用多线程下载工具下载论坛附件!

从2013-2021之间下载了五个版本明确支持win7的驱动
安装后都是一模一样的问题
而且花屏的时候并不影响任何操作
唯一的问题是分辨率仅仅是默认的那几种
没有洒家显示器应该有的分辨率
这应该说明显卡驱动没有起作用
这就很奇怪了
不过还有更奇怪的
洒家无意中发现
那些彩色条纹居然可以用鼠标涂抹掉
当然是随着涂抹随着生成
好象那种消消乐游戏
到网上查了查发现不是个案
按照那些文章提供的方法试了试都不灵
洒家黔驴技穷
系统本来就是新装的没必要再装了吧?
再次请各位帮洒家分析下
问题有可能出来哪里?

2022-01-10 11490.png

Rank: 5Rank: 5Rank: 5

UID
534693
帖子
466
PB币
457
贡献
0
技术
0
活跃
1441
发表于 2022-1-10 19:16:46 |显示全部楼层
就是显卡坏了,可以返厂或者当地维修。应该是显存问题

Rank: 2Rank: 2

UID
4252329
帖子
318
PB币
585
贡献
0
技术
0
活跃
337
发表于 2022-1-10 19:18:35 |显示全部楼层
虚焊?

Rank: 5Rank: 5Rank: 5

UID
608478
帖子
429
PB币
85
贡献
0
技术
0
活跃
636
发表于 2022-1-10 19:20:03 |显示全部楼层
本帖最后由 time2049 于 2022-1-10 19:22 编辑

11刚装上时,显卡就出现装上驱动花屏,不装还能凑活,但是不多时间久变成了不装驱动也花,后来降到7.还是不行,后来修的花了一百多,说是显存虚焊

Rank: 5Rank: 5Rank: 5

UID
115207
帖子
611
PB币
2363
贡献
0
技术
0
活跃
946
发表于 2022-1-10 19:21:02 |显示全部楼层
别用公版驱动,用显卡卖家提供的专用驱动,如果没问题,恭喜你,这是一块修改过的显卡。

Rank: 7Rank: 7Rank: 7

UID
140565
帖子
1802
PB币
2852
贡献
0
技术
22
活跃
1827
发表于 2022-1-10 19:24:53 |显示全部楼层
谢谢上面的兄弟
看来应该是显卡的问题大些
不过也没有修的价值了
十年以上的780TI
虽然实际使用恐怕连十分之一的时间都没有
但是任何东西只要放着不用肯定坏的更快
如果一直用着反而也许没事
多谢

Rank: 7Rank: 7Rank: 7

UID
140565
帖子
1802
PB币
2852
贡献
0
技术
22
活跃
1827
发表于 2022-1-10 19:30:20 |显示全部楼层
不过话说回来
还能当个亮机卡用
反正也能进入系统
就是分辨率只能调到1280*1024
不是很理想
如果想个办法把分辨率调上去就这么将就用
不知道怎样?
反正也不玩游戏
就是上上网逛逛论坛
最多找点音乐影视资源
应该没大问题吧?

Rank: 2Rank: 2

UID
1796461
帖子
250
PB币
387
贡献
0
技术
0
活跃
160
发表于 2022-1-10 20:06:53 |显示全部楼层
780Ti好东西啊,当年买不起只能眼馋了
可以试着找更旧的驱动试试,例如显卡发布时间2年内的版本
我有块更旧的7600GT显卡也是这样
大版本变更的驱动框架都变了,说是支持其实根本用不了的

点评

gabriel_lxy  13年的驱动都试过了,没用  发表于 2022-1-10 20:11

Rank: 20Rank: 20Rank: 20Rank: 20

UID
456912
帖子
123198
PB币
992
贡献
0
技术
81
活跃
15721

热心会员 水神勋章

发表于 2022-1-10 20:10:25 |显示全部楼层
还是升级到 Win11 吧。

点评

gabriel_lxy  真无奈,敏感词范围越来越广了  发表于 2022-1-10 20:14
gabriel_lxy  ***,再试下X79 + 2687W  发表于 2022-1-10 20:13
gabriel_lxy  洒家另外一台机器12900k+z690装的11 这台x7***687w专门装win7打算玩老游戏来着  发表于 2022-1-10 20:12

我是水神 不是大神

Rank: 17Rank: 17Rank: 17Rank: 17Rank: 17

UID
609560
帖子
26212
PB币
362
贡献
0
技术
16
活跃
2565
发表于 2022-1-10 20:53:36 |显示全部楼层
系统自带的可以吗

Rank: 2Rank: 2

UID
2356075
帖子
148
PB币
180
贡献
0
技术
0
活跃
264
发表于 2022-1-10 21:16:50 |显示全部楼层
硬件损坏 跟驱动无关  无驱动也照样显示  只是不能运行大型程序

Rank: 7Rank: 7Rank: 7

UID
140565
帖子
1802
PB币
2852
贡献
0
技术
22
活跃
1827
发表于 2022-1-10 21:27:07 |显示全部楼层
确认是显卡问题了
换了另一台机器的显卡上去就没任何问题了
换件这么基础简单的解决方法
居然想不到白白折腾了三天
看来洒家的阿尔茨海默越来越严重了

Rank: 5Rank: 5Rank: 5

UID
4879216
帖子
558
PB币
919
贡献
0
技术
0
活跃
387
发表于 2022-1-17 08:19:09 |显示全部楼层
感谢分享!

Rank: 2Rank: 2

UID
264020
帖子
408
PB币
2913
贡献
0
技术
20
活跃
229
发表于 2022-1-17 09:12:35 |显示全部楼层
可能是显存脱焊,可以用吹风机试试,淘宝送修也不贵

点评

gabriel_lxy  谢谢,懒得自己折腾,已被海鲜市场接手  发表于 2022-1-18 20:30
回顶部
Copyright (C) 2005-2022 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号  CDN加速及安全服务由「快御」提供
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛