搜索
查看: 2489|回复: 6

[求助] Sony S13P 怎么也无法安装MAC! [复制链接]

禅宗

Rank: 7Rank: 7Rank: 7

UID
19526
帖子
1113
PB币
7540
贡献
0
技术
30
活跃
2216

7周年庆典勋章

发表于 2012-10-30 20:04:36 |显示全部楼层
快御云安全
本帖最后由 zenws 于 2012-10-30 20:06 编辑

买了Sony S13P三个月,安装了Windows 8、Server 2012、Win7、Ubuntu 12.10等系统,但黑苹果始终无法安装,反复下载了近10个不同的版本,远景上的10.8以上的版本已全部用过了,都是安装了近10分钟后就出错,说是安装包有问题,用硬盘安装、安装界面时用实用工具重新写映像也一样报错~~~哪位大虾帮指点一下~~本人是系统狂,安装了无数的机器,也在不同的本本与台式机上安装过黑苹果,这一次是真的束手无策了~~谢谢,附S13P配置如下:英特尔 酷睿 i5-3210M 处理器/8GB内存/750GB硬盘(5400转)/ 双显卡:英特尔® 高清显卡 4000 / NVIDIA GeForce GT 640M LE 图形处理器(2 GB显存)/吸入式DVD刻录光驱/指纹识别/配背光键盘/ (13.3") (1600 x 900)
希望远景大神们指教啊!




Rank: 7Rank: 7Rank: 7

UID
1814477
帖子
1840
PB币
10545
贡献
0
技术
148
活跃
1250

8周年庆典勋章

发表于 2012-10-30 20:18:41 |显示全部楼层
指点个鸟,我也是类似配置的sony s15,,只能安装好后  用  -x进安全模式。。。听国外网站说,是bios要开启ahci,可惜sony锁了bios 没高级选项,所以么地方开AHCI。。。

Rank: 2Rank: 2

UID
939574
帖子
256
PB币
445
贡献
0
技术
13
活跃
121
发表于 2012-10-30 20:23:11 |显示全部楼层
我一台式机也是这个情况,对硬盘重新分区后解决了。

Rank: 2Rank: 2

UID
3010139
帖子
131
PB币
0
贡献
0
技术
26
活跃
2
发表于 2012-11-11 09:56:03 |显示全部楼层
今天早上下载附件扣B每次2个

Rank: 2Rank: 2

UID
3010139
帖子
131
PB币
0
贡献
0
技术
26
活跃
2
发表于 2012-11-11 09:56:28 |显示全部楼层
心好痛

Rank: 2Rank: 2

UID
3010139
帖子
131
PB币
0
贡献
0
技术
26
活跃
2
发表于 2012-11-11 09:57:00 |显示全部楼层
论坛什么时候变了?

Rank: 7Rank: 7Rank: 7

UID
979904
帖子
1411
PB币
76
贡献
0
技术
14
活跃
380
发表于 2012-11-11 11:48:46 |显示全部楼层

感谢分享!!
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛