Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 5727|回复: 21

[Win10测试反馈] ThinkPad T400全新U盘安装Win 10 [复制链接]

Rank: 9

UID
576413
帖子
570
PB币
877
贡献
0
技术
31
活跃
1526

7周年庆典勋章 8周年庆典勋章

发表于 2015-8-1 21:53:31 |显示全部楼层
ThinkPad T400 全新U盘安装Windows  10
长时间死机 --------没有蓝屏


试了三遍都不行  




相关帖子

UID
1315105
帖子
1987
PB币
6309
贡献
0
技术
59
活跃
1741

热心会员 远景技术达人

发表于 2015-8-1 21:55:31 |显示全部楼层
我的thinkpad tablet 2 有很大机率黑屏死机

Rank: 9

UID
576413
帖子
570
PB币
877
贡献
0
技术
31
活跃
1526

7周年庆典勋章 8周年庆典勋章

发表于 2015-8-1 21:55:32 |显示全部楼层
之前升级安装还行
只是运行速度感觉有些慢

Rank: 9

UID
576413
帖子
570
PB币
877
贡献
0
技术
31
活跃
1526

7周年庆典勋章 8周年庆典勋章

发表于 2015-8-1 21:59:41 |显示全部楼层
09年的T400 Win7 64bit 一直佷稳定

按理说 Win10 对5,6年前主流双核的支持应该没有问题的

点评

leobaby  我的06年机器T2400的CPU都没问题  发表于 2015-8-1 23:48

Rank: 2Rank: 2

UID
2866307
帖子
226
PB币
0
贡献
0
技术
0
活跃
232
发表于 2015-8-1 22:35:52 |显示全部楼层
我的W500也是要禁用集显,要不然进不了系统

Rank: 2Rank: 2

UID
176933
帖子
455
PB币
1763
贡献
0
技术
0
活跃
1361
发表于 2015-8-1 22:38:34 |显示全部楼层
我的R400都行啊

Rank: 1

UID
610463
帖子
38
PB币
0
贡献
0
技术
0
活跃
68
发表于 2015-8-1 22:41:27 |显示全部楼层
把显卡设置成单显卡模式。

Rank: 5Rank: 5Rank: 5

UID
42960
帖子
917
PB币
2362
贡献
0
技术
1
活跃
1417
发表于 2015-8-1 22:45:35 |显示全部楼层
我的thinkpad X230 升級安裝沒問題。目前基本正常。

Rank: 2Rank: 2

UID
82481
帖子
123
PB币
1106
贡献
0
技术
0
活跃
314
发表于 2015-8-1 22:45:44 |显示全部楼层
是不是第一次进系统用了一会儿就黑屏?
我也是T400,装了win10黑屏了一次,强制重启了一次就正常了。感觉应该是系统自动更新显卡驱动引起的。

Rank: 1

UID
610463
帖子
38
PB币
0
贡献
0
技术
0
活跃
68
发表于 2015-8-1 22:55:25 |显示全部楼层
lintion 发表于 2015-8-1 22:45
是不是第一次进系统用了一会儿就黑屏?
我也是T400,装了win10黑屏了一次,强制重启了一次就正常了。感觉应 ...

遇到这种情况,按一下电源让电脑休眠,再按一下就亮了。一般切换成单显卡模式就没这毛病。

Rank: 2Rank: 2

UID
1792557
帖子
341
PB币
260
贡献
0
技术
1
活跃
505
发表于 2015-8-2 18:11:39 |显示全部楼层
同命苦啊,试了两次都不行,死机

Rank: 2Rank: 2

UID
20131
帖子
176
PB币
2040
贡献
0
技术
0
活跃
36
发表于 2015-8-2 18:17:40 |显示全部楼层
同T400 系统是格式化纯净安装的 装完进去没有激活 貌似声卡驱动有问题死了一次机 然后激活后 声卡游正常了 到现在很稳定~~

Rank: 2Rank: 2

UID
1011341
帖子
496
PB币
16
贡献
0
技术
0
活跃
320
发表于 2015-8-2 19:07:00 来自手机 |显示全部楼层
我的也是T400,WIN7升级的,没问题,驱动都不用重装。

Rank: 1

UID
99909
帖子
115
PB币
1880
贡献
0
技术
1
活跃
208
发表于 2015-8-2 19:22:46 |显示全部楼层
w520正常。就是太热了,风扇一直转,thinkpad自带的电源程序不起作用。win8.1就没这个问题。

Rank: 2Rank: 2

UID
84396
帖子
183
PB币
1854
贡献
0
技术
0
活跃
24
发表于 2015-8-2 20:04:57 |显示全部楼层
不知道我的E430C全新安装会如何

Rank: 1

UID
277292
帖子
34
PB币
24
贡献
0
技术
0
活跃
182
发表于 2015-8-3 10:25:09 |显示全部楼层
正常安装完成进系统后看一下声音图标,如果图标正常但是自带的喇叭不出声,就右键/声音/播放 把声音设备全禁用,然后在更新里更新声卡驱动(可能会更新两次,第一次还是会死机,重启完如果还没声就继续禁用,继续更新)。

Rank: 5Rank: 5Rank: 5

UID
124970
帖子
581
PB币
9811
贡献
0
技术
10
活跃
430
发表于 2015-8-3 10:30:21 |显示全部楼层
T420升级正常,没问题。

Rank: 2Rank: 2

UID
557552
帖子
313
PB币
208
贡献
0
技术
0
活跃
276
发表于 2015-8-3 10:58:08 |显示全部楼层
thinkpad-x240,在U盘上试用了正常,在等lenovo的OEM版,还未正式安装!

Rank: 5Rank: 5Rank: 5

UID
778936
帖子
844
PB币
826
贡献
0
技术
0
活跃
751
发表于 2015-8-3 11:14:27 |显示全部楼层
mgchj 发表于 2015-8-3 10:58
thinkpad-x240,在U盘上试用了正常,在等lenovo的OEM版,还未正式安装!

为什么要等OEM版?

Rank: 2Rank: 2

UID
280197
帖子
393
PB币
3864
贡献
0
技术
0
活跃
329
发表于 2015-8-3 11:15:58 |显示全部楼层
我的使用dism++释放的,完美啊。。。
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件