搜索
查看: 1289|回复: 18

[CLOVER] i3 8100+RX580+ASUS TUF B360M PLUS GAMING S安装10.15.2成功,完美EFI分享 [复制链接]

Rank: 1

UID
757654
帖子
83
PB币
71
贡献
0
技术
0
活跃
139
发表于 2020-2-23 15:38:04 |显示全部楼层
快御云安全
本帖最后由 皓月散人 于 2020-2-23 16:11 编辑

大家好
本人小白,经过在论坛的学习,自己刚刚组装的黑苹果,基本完美,现在将EFI分享给大家设备状况:
1. 设备全部驱动
2. 睡眠完美
3. 硬解开启,但是同一个视频用IINA看是没有硬解的,不知道为什么,VLC还挺正常
4. FaceTime、隔空投送正常,随行没有设备测试,但感觉也没有问题






大神帮忙看看硬解是否正常
等过一阵换一个4K显示器就完美了
硬件配置:
CPU:i3 8100
内存:DDR4 2666 8G*2
主板:ASUS TUF B360M PLUS GAMING S
显卡:蓝宝石RX580 8G 超白金 2304SP
网卡、蓝牙:BCM94360CS2
EFI是参考的这位朋友的配置更改的
http://bbs.pcbeta.com/viewthread-1810251-1-1.html
EFI在这里
https://pan.baidu.com/s/1qJ_gyhi7-qUecuGbTL23QQ  密码:04r


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
592866
帖子
703
PB币
44
贡献
0
技术
0
活跃
734
发表于 2020-2-23 16:08:41 |显示全部楼层
蓝宝石RX580 4G

Rank: 1

UID
757654
帖子
83
PB币
71
贡献
0
技术
0
活跃
139
发表于 2020-2-23 16:10:08 |显示全部楼层
戈壁沙滩 发表于 2020-2-23 16:08
蓝宝石RX580 4G

写错了,8G的,改一下,谢谢

Rank: 2Rank: 2

UID
4864573
帖子
55
PB币
134
贡献
0
技术
0
活跃
103
发表于 2020-2-23 18:12:30 |显示全部楼层
这个确实好,和我的配置差不多

Rank: 2Rank: 2

UID
4864573
帖子
55
PB币
134
贡献
0
技术
0
活跃
103
发表于 2020-2-23 18:13:54 |显示全部楼层
网盘密码不对呀

Rank: 1

UID
757654
帖子
83
PB币
71
贡献
0
技术
0
活跃
139
发表于 2020-2-23 18:34:02 |显示全部楼层
给你豆子 发表于 2020-2-23 18:13
网盘密码不对呀

链接:https://pan.baidu.com/s/1zEBr5U8gjEG03s3uNU-bWQ  密码:srpa
这个,估计刚刚弄错了

Rank: 1

UID
4297112
帖子
20
PB币
16
贡献
0
技术
0
活跃
78
发表于 2020-2-23 20:37:38 |显示全部楼层
参考下楼主的。我的关机变重启解决不了了。哭

Rank: 1

UID
632701
帖子
121
PB币
55
贡献
0
技术
13
活跃
34
发表于 2020-2-24 05:18:19 |显示全部楼层
我跟你同一款cpu和显卡,今天刚装上系统,感觉上是显卡驱动起来了,但是滑动网页感觉卡卡的,有种集显的感觉。不知道你有没有?软件里显示也不同正常,hwm里面只找到了集成显卡
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
632701
帖子
121
PB币
55
贡献
0
技术
13
活跃
34
发表于 2020-2-24 05:21:32 |显示全部楼层
我跟你同样的cpu 跟显卡。显卡是驱动起来了,但使用起来滑动网页不太流畅,感觉上只是在用集显。不知道你有没有这种感觉?而且有的软件里找不到显卡
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
2226161
帖子
35
PB币
16
贡献
0
技术
0
活跃
18
发表于 2020-2-24 11:41:01 |显示全部楼层
请问 你的什么开启独显硬件解码的?

Rank: 2Rank: 2

UID
3231790
帖子
169
PB币
147
贡献
0
技术
0
活跃
193
发表于 2020-2-24 15:58:54 |显示全部楼层
辛苦,感谢楼主分享

Rank: 7Rank: 7Rank: 7

UID
1543552
帖子
851
PB币
174
贡献
0
技术
7
活跃
441

电影达人 活动参与先锋 8周年庆典勋章

发表于 2020-2-24 16:37:57 |显示全部楼层
嘻嘻嘻 ,谢谢

Rank: 1

UID
757654
帖子
83
PB币
71
贡献
0
技术
0
活跃
139
发表于 2020-2-24 20:07:14 |显示全部楼层
gydio 发表于 2020-2-24 05:18
我跟你同一款cpu和显卡,今天刚装上系统,感觉上是显卡驱动起来了,但是滑动网页感觉卡卡的,有种集显的感觉 ...

我的没有问题啊

Rank: 1

UID
757654
帖子
83
PB币
71
贡献
0
技术
0
活跃
139
发表于 2020-2-24 23:26:58 |显示全部楼层
li42888 发表于 2020-2-24 11:41
请问 你的什么开启独显硬件解码的?

BIOS 设置
Advanced \System Agent(SA) Configuration →graphics configuration→IGPU Multi-Monitor : Enabled
Advanced \System Agent(SA) Configuration →graphics configuration→Primary Display : Auto/PECI/PEG
hackintool来注入平台ID:0x3E910003

Rank: 5Rank: 5Rank: 5

UID
3529159
帖子
1011
PB币
0
贡献
0
技术
57
活跃
711
发表于 2020-3-3 22:27:24 |显示全部楼层
这个确实好

Rank: 5Rank: 5Rank: 5

UID
4716529
帖子
172
PB币
36
贡献
0
技术
0
活跃
327
发表于 2020-6-10 22:43:59 |显示全部楼层
楼主 你转OC了吗?我自己配置的OC睡眠不完美。四叶草没问题。。 配置基本一样

Rank: 5Rank: 5Rank: 5

UID
4716529
帖子
172
PB币
36
贡献
0
技术
0
活跃
327
发表于 2020-6-10 22:45:55 |显示全部楼层
最主要想问一下 核显id 你注入的多少啊?是0x3E910003 还是0x3E980003

Rank: 1

UID
4204652
帖子
104
PB币
1
贡献
0
技术
1
活跃
121
发表于 2020-12-6 18:21:06 |显示全部楼层
感谢分享!

Rank: 2Rank: 2

UID
1538174
帖子
168
PB币
0
贡献
0
技术
0
活跃
155
发表于 2021-11-25 14:16:02 |显示全部楼层
多谢分享!!!
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号  CDN加速及安全服务由「快御」提供
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛