Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1367|回复: 31

[OpenCore] oc0.6.0已经出来了,还是不能直接升级,恳请各位帮助 [复制链接]

Rank: 7Rank: 7Rank: 7

UID
671276
帖子
3400
PB币
1705
贡献
0
技术
1
活跃
2348

十周年

发表于 2020-8-4 22:31:06 |显示全部楼层
直接升级安装时,跑完码出进度条时就重启动了,重启后又是这样无限循环。搞了几天了,用oc0.60正式版还是不行,有点着急。用这个EFI启动虚拟机升级的bigsur好用,没有问题。就是不能直接升级。恳请各位帮助!!

Rank: 5Rank: 5Rank: 5

UID
2556014
帖子
817
PB币
497
贡献
0
技术
6
活跃
692

8周年庆典勋章

发表于 2020-8-4 23:11:28 |显示全部楼层
不要忘了把kext也更新一下,或许这样可行?

Rank: 1

UID
4872916
帖子
35
PB币
188
贡献
0
技术
0
活跃
81
发表于 2020-8-4 23:12:14 |显示全部楼层
我笔记本 全部最新驱动+0.6 直接升级的现在没啥问题

Rank: 7Rank: 7Rank: 7

UID
4693915
帖子
3721
PB币
4509
贡献
0
技术
2
活跃
2829
发表于 2020-8-4 23:36:49 来自手机 |显示全部楼层
官方的要加vsmcgen=1,不加进不去系统

Rank: 2Rank: 2

UID
4847876
帖子
381
PB币
171
贡献
0
技术
0
活跃
478
发表于 2020-8-5 00:52:06 |显示全部楼层
awsm3572 发表于 2020-8-4 23:36
官方的要加vsmcgen=1,不加进不去系统

我也是和楼主一样的问题加了vsmcgen=1还是重启

Rank: 1

UID
4873093
帖子
66
PB币
134
贡献
0
技术
0
活跃
132
发表于 2020-8-5 00:58:00 |显示全部楼层
4790k+华硕z97-ar+rx580和楼主相同问题,加了vsmgen=1也一样,用的最新的oc 0.6正式,驱动也更新了 在线围观

Rank: 2Rank: 2

UID
4865885
帖子
347
PB币
399
贡献
0
技术
0
活跃
406
发表于 2020-8-5 02:27:04 |显示全部楼层
awsm3572 发表于 2020-8-4 23:36
官方的要加vsmcgen=1,不加进不去系统

这个参数加在哪啊

Rank: 5Rank: 5Rank: 5

UID
4846597
帖子
463
PB币
695
贡献
0
技术
0
活跃
724
发表于 2020-8-5 05:46:33 来自手机 |显示全部楼层
泮安宁 发表于 2020-8-5 02:27
这个参数加在哪啊

这个参数和-v加在一起,用空格隔开。

Rank: 5Rank: 5Rank: 5

UID
4731578
帖子
881
PB币
806
贡献
0
技术
0
活跃
1062
发表于 2020-8-5 07:07:51 来自手机 |显示全部楼层
我也是一样,没有报错卡死,走一小段进度条就重启'然后无限循环,试了很多别人的很多EFI文件,结果还是那样,现在观望中,等做OC更新版本,我是四代主板,i54670  只用的4600核显

Rank: 7Rank: 7Rank: 7

UID
842292
帖子
2012
PB币
1531
贡献
0
技术
5
活跃
1399
发表于 2020-8-5 07:36:02 |显示全部楼层
awsm3572 发表于 2020-8-4 23:36
官方的要加vsmcgen=1,不加进不去系统

官方的正式版已经不需要加vsmcgen=1,把所有的三大件更新到最新版就可以了

Rank: 7Rank: 7Rank: 7

UID
671276
帖子
3400
PB币
1705
贡献
0
技术
1
活跃
2348

十周年

发表于 2020-8-5 12:08:43 |显示全部楼层
kext也更新了,vsmcgen=1也加了,想了各种办法,就是不行,急煞人也!!大佬快来帮忙!

Rank: 5Rank: 5Rank: 5

UID
4389115
帖子
679
PB币
339
贡献
0
技术
8
活跃
1135
发表于 2020-8-5 12:24:12 来自手机 |显示全部楼层
同样的问题是折腾几天了还是没解决

Rank: 5Rank: 5Rank: 5

UID
4825418
帖子
911
PB币
2204
贡献
0
技术
0
活跃
848
发表于 2020-8-5 12:58:21 |显示全部楼层
我的笔记本也是这样,跑一段就重启了
CPU i7-7700HQ

Rank: 5Rank: 5Rank: 5

UID
592866
帖子
702
PB币
47
贡献
0
技术
0
活跃
707
发表于 2020-8-5 13:02:07 |显示全部楼层
basy^^晚安 发表于 2020-8-5 00:52
我也是和楼主一样的问题加了vsmcgen=1还是重启

最新版的OC驱动不需要vsmcgen=1!你的OC没有完善!

Rank: 7Rank: 7Rank: 7

UID
1740070
帖子
1476
PB币
1324
贡献
0
技术
105
活跃
2262
发表于 2020-8-5 13:26:35 |显示全部楼层
我的配置,直升无障碍,xcode编oc0.6,直升同样无障碍。

Rank: 1

UID
4873093
帖子
66
PB币
134
贡献
0
技术
0
活跃
132
发表于 2020-8-5 13:42:06 |显示全部楼层
戈壁沙滩 发表于 2020-8-5 13:02
最新版的OC驱动不需要vsmcgen=1!你的OC没有完善!

大佬 完善oc的教程有推荐的吗

2012以后回地球看看

Rank: 15Rank: 15Rank: 15

UID
615559
帖子
14933
PB币
7724
贡献
0
技术
52
活跃
1961
发表于 2020-8-5 14:13:23 |显示全部楼层
mh753189 发表于 2020-8-5 07:36
官方的正式版已经不需要加vsmcgen=1,把所有的三大件更新到最新版就可以了

不适合所有人。很多人的即使是官方OC,也要这个参数配合才进得去Big Sur,我的也是。

2012以后回地球看看

Rank: 15Rank: 15Rank: 15

UID
615559
帖子
14933
PB币
7724
贡献
0
技术
52
活跃
1961
发表于 2020-8-5 14:18:05 |显示全部楼层
戈壁沙滩 发表于 2020-8-5 13:02
最新版的OC驱动不需要vsmcgen=1!你的OC没有完善!

不是谁的OC没完善,就是OC没完善,参数也是为了适应各种各样的硬件,当加则加。你可以不加参数正常,其他人的未必就可以。

Rank: 5Rank: 5Rank: 5

UID
4868281
帖子
790
PB币
627
贡献
0
技术
0
活跃
472
发表于 2020-8-5 14:19:58 |显示全部楼层
配置文件的问题吧。不是OC的事。

Rank: 2Rank: 2

UID
4847876
帖子
381
PB币
171
贡献
0
技术
0
活跃
478
发表于 2020-8-5 14:23:45 |显示全部楼层
绝望了跑完码进度条一半就重启
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛