搜索
楼主: wxz8506

[OpenCore] [3.24更新]华硕B460i-i5-10400-RX5600XT,big sur11.2.3 [复制链接]

Rank: 1

UID
4873009
帖子
25
PB币
14
贡献
0
技术
0
活跃
47
发表于 2020-10-18 09:35:53 |显示全部楼层
快御云安全
感谢楼主分享,下载一个用着试试看

Rank: 1

UID
4875864
帖子
10
PB币
4
贡献
0
技术
0
活跃
22
发表于 2020-10-22 15:49:37 |显示全部楼层
感谢分享。

Rank: 9

UID
2052079
帖子
3730
PB币
4484
贡献
0
技术
1
活跃
2851
发表于 2020-11-15 10:29:17 |显示全部楼层
11.15更新:
1、上传自己亲自测试的从beta4在线升级到正式版引导文件   
2、正式版引导文件增加显卡,硬件加速软件检测开启
3、蓝牙、有线网卡,usb、typec都正常


BUT:无线网卡替换支持原生Wi-Fi选择驱动无效,希望有大神可以帮忙看看问题所在

Rank: 2Rank: 2

UID
4710535
帖子
73
PB币
1
贡献
0
技术
0
活跃
133
发表于 2020-11-15 10:56:00 |显示全部楼层
谢谢分享,我下来试试.老是卡启动

Rank: 2Rank: 2

UID
2986131
帖子
211
PB币
29
贡献
0
技术
0
活跃
237
发表于 2020-11-15 18:23:28 |显示全部楼层
楼主,我都无线和蓝牙怎么不能用,我用都是能都efi?

Rank: 2Rank: 2

UID
2986131
帖子
211
PB币
29
贡献
0
技术
0
活跃
237
发表于 2020-11-15 18:31:27 |显示全部楼层
只是要在网卡驱动配置文件里把wifi名字和密码提前输入进去,,怎样操作这一步啊?

Rank: 9

UID
2052079
帖子
3730
PB币
4484
贡献
0
技术
1
活跃
2851
发表于 2020-11-15 22:35:33 |显示全部楼层
aslain 发表于 2020-11-15 18:23
楼主,我都无线和蓝牙怎么不能用,我用都是能都efi?

你配置和我的一样还是?无线是不能用,蓝牙肯定可以的,主板跟我的一样的话。

Rank: 1

UID
4201120
帖子
52
PB币
1
贡献
0
技术
0
活跃
247
发表于 2020-11-15 23:02:46 |显示全部楼层
感谢楼主分享

Rank: 2Rank: 2

UID
2986131
帖子
211
PB币
29
贡献
0
技术
0
活跃
237
发表于 2020-11-16 14:59:02 |显示全部楼层
wxz8506 发表于 2020-11-15 22:35
你配置和我的一样还是?无线是不能用,蓝牙肯定可以的,主板跟我的一样的话。

配置内存和cpu不一样外,其他都一样,我蓝牙链接不上任何设备。

Rank: 9

UID
2052079
帖子
3730
PB币
4484
贡献
0
技术
1
活跃
2851
发表于 2020-11-16 16:43:24 |显示全部楼层
aslain 发表于 2020-11-16 14:59
配置内存和cpu不一样外,其他都一样,我蓝牙链接不上任何设备。

那可能是其他配置不一样所以有区别吧。我上午用了论坛另外一个,主板一样的,处理器是i5-10500的efi文件,替换kext的驱动,发现蓝牙也用不了,无线也不行,他帖子里看蓝牙和无线网卡都可以。

Rank: 5Rank: 5Rank: 5

UID
652019
帖子
635
PB币
315
贡献
0
技术
12
活跃
280
发表于 2020-11-16 17:22:52 |显示全部楼层
我的是华硕B460M-PLUS,I510400,5500XT显卡,1015.7没有太大问题,就是在线升级到这个系统之后就进不去了。重起

Rank: 1

UID
4850909
帖子
10
PB币
49
贡献
0
技术
0
活跃
72
发表于 2020-11-16 17:39:21 |显示全部楼层
本帖最后由 whf987084657 于 2020-11-16 19:26 编辑

谢谢楼主

Rank: 1

UID
4850909
帖子
10
PB币
49
贡献
0
技术
0
活跃
72
发表于 2020-11-16 17:42:35 |显示全部楼层
谢谢楼主 已经升级成功了 但是每次开机都比以前慢很多 还有就是打开部分软件直接死机重启 感觉有时候会突然卡一下 尝试添加5500xt优化代码也卡logo 配置是10400 rogb460i xfx 5500xt 网卡更换了bcm94352z。想请教一下楼主是不是需要删除ax200的驱动还是什么东西 谢谢大神了

Rank: 1

UID
4876256
帖子
9
PB币
1
贡献
0
技术
0
活跃
5
发表于 2020-11-16 20:03:41 |显示全部楼层
强啊,铁子

Rank: 9

UID
2052079
帖子
3730
PB币
4484
贡献
0
技术
1
活跃
2851
发表于 2020-11-16 20:26:01 |显示全部楼层
whf987084657 发表于 2020-11-16 17:42
谢谢楼主 已经升级成功了 但是每次开机都比以前慢很多 还有就是打开部分软件直接死机重启 感觉有时候会突然 ...

我就用来看视频啥的,一直没遇到过死机等问题,本来在论坛看到一个帖子里有显卡优化的代码,但是换成那个代码之后,硬件加速没有了。、

Rank: 9

UID
2052079
帖子
3730
PB币
4484
贡献
0
技术
1
活跃
2851
发表于 2020-11-16 20:26:24 |显示全部楼层
jubian520 发表于 2020-11-16 20:03
强啊,铁子

瞎捣鼓,在别的大神的efi文件上自己瞎弄的,还是不完美,

「Takoyaki White」

Rank: 7Rank: 7Rank: 7

UID
4876096
帖子
881
PB币
367
贡献
0
技术
1
活跃
761
发表于 2020-11-16 20:28:26 来自手机 |显示全部楼层
BIG SUR加载网卡驱动需要强制加载

Rank: 9

UID
2052079
帖子
3730
PB币
4484
贡献
0
技术
1
活跃
2851
发表于 2020-11-17 09:30:02 |显示全部楼层
CtrlWhite 发表于 2020-11-16 20:28
BIG SUR加载网卡驱动需要强制加载

请问怎么强制加载,求指导一下。

「Takoyaki White」

Rank: 7Rank: 7Rank: 7

UID
4876096
帖子
881
PB币
367
贡献
0
技术
1
活跃
761
发表于 2020-11-17 15:49:40 来自手机 |显示全部楼层
wxz8506 发表于 2020-11-17 09:30
请问怎么强制加载,求指导一下。

config里force load

Rank: 9

UID
2052079
帖子
3730
PB币
4484
贡献
0
技术
1
活跃
2851
发表于 2020-11-17 17:15:34 |显示全部楼层
CtrlWhite 发表于 2020-11-17 15:49
config里force load

OC里看到了有一个强制加载,但是试过发现也不行,换成了itlwm搭配heliport使用,可以选择wifi和链接
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛