搜索
查看: 788|回复: 20

[独显] 升级到oc0.67后WhateverGreen紫屏和卡住的问题请教 [复制链接]

Rank: 2Rank: 2

UID
4812357
帖子
380
PB币
91
贡献
0
技术
0
活跃
789
发表于 2021-3-3 22:43:37 |显示全部楼层
快御云安全
本帖最后由 junfeili 于 2021-3-4 15:42 编辑

WhateverGreen 用1.4.6版本,没任何问题,启动时也不用加任何参数; 升级到1.4.8后,屏幕周边出现紫色雪花点,然后卡住,进不了系统。想请教下,是这个1.4.8版本有问题吗?还是要加启动参数?

Rank: 5Rank: 5Rank: 5

UID
220612
帖子
788
PB币
2030
贡献
0
技术
1
活跃
648
发表于 2021-3-4 00:03:55 |显示全部楼层
占个楼吃瓜。

我已经是最新没有问题啊。

Rank: 5Rank: 5Rank: 5

UID
3329412
帖子
540
PB币
51
贡献
0
技术
5
活跃
1447
发表于 2021-3-4 06:44:05 |显示全部楼层
我的显卡是蓝宝石RX5700,WhateverGreen1.4.6版本正常使用,1.4.7核1.4.8都黑屏,只有一个DP口可以亮屏。

Rank: 2Rank: 2

UID
4812357
帖子
380
PB币
91
贡献
0
技术
0
活跃
789
发表于 2021-3-4 11:24:04 |显示全部楼层
看来不是个案哦,大家都遇到这样的问题

就是我自己

Rank: 9

UID
153027
帖子
6435
PB币
8683
贡献
0
技术
4
活跃
2245
发表于 2021-3-4 11:47:32 |显示全部楼层
我也是遇到类似问题,目前只好停留在1.4.6

Rank: 2Rank: 2

UID
29164
帖子
432
PB币
1589
贡献
0
技术
1
活跃
925
发表于 2021-3-4 14:08:23 |显示全部楼层
rx570一样,进度条紫色横条纹,进入后黑屏。

Rank: 2Rank: 2

UID
4812357
帖子
380
PB币
91
贡献
0
技术
0
活跃
789
发表于 2021-3-4 15:38:01 |显示全部楼层
sfhero 发表于 2021-3-4 14:08
rx570一样,进度条紫色横条纹,进入后黑屏。

对,和我一样一样的,看来是版本的问题。

Rank: 2Rank: 2

UID
4812357
帖子
380
PB币
91
贡献
0
技术
0
活跃
789
发表于 2021-3-4 15:38:58 |显示全部楼层
黄增光 发表于 2021-3-4 11:47
我也是遇到类似问题,目前只好停留在1.4.6

没办法,我也只能停在1.46了

Rank: 2Rank: 2

UID
4844189
帖子
238
PB币
549
贡献
0
技术
0
活跃
341
发表于 2021-3-4 17:37:35 |显示全部楼层
更新的频率太快了,感觉没必要都追求最新版,能正常使用就好了

Rank: 7Rank: 7Rank: 7

UID
577689
帖子
1647
PB币
884
贡献
0
技术
3
活跃
575
发表于 2021-3-4 18:02:07 |显示全部楼层
没问题还乱升级驱动?难道还有性能提高?

Rank: 2Rank: 2

UID
4812357
帖子
380
PB币
91
贡献
0
技术
0
活跃
789
发表于 2021-3-4 21:33:11 |显示全部楼层
kisazhu 发表于 2021-3-4 18:02
没问题还乱升级驱动?难道还有性能提高?

能升尽升,这是玩黑苹果的基本准则。

Rank: 2Rank: 2

UID
3189844
帖子
234
PB币
8
贡献
0
技术
0
活跃
500
发表于 2021-3-5 08:17:30 |显示全部楼层
到这去更新1.5.1 liu再试试 https://github.com/acidanthera/Lilu

Rank: 2Rank: 2

UID
4812357
帖子
380
PB币
91
贡献
0
技术
0
活跃
789
发表于 2021-3-5 16:51:58 |显示全部楼层
zzldata 发表于 2021-3-5 08:17
到这去更新1.5.1 liu再试试 https://github.com/acidanthera/Lilu

ok,我试过再告诉大家

Rank: 1

UID
2246168
帖子
91
PB币
31
贡献
0
技术
0
活跃
215
发表于 2021-3-5 17:16:30 |显示全部楼层
sfhero 发表于 2021-3-4 14:08
rx570一样,进度条紫色横条纹,进入后黑屏。

我的rx570 4g 完全正常,不过刚刚闲鱼1100卖掉了,然后发现hd530不能休眠

Rank: 1

UID
2246168
帖子
91
PB币
31
贡献
0
技术
0
活跃
215
发表于 2021-3-5 17:16:59 |显示全部楼层
570原来500买的。。。

Rank: 5Rank: 5Rank: 5

UID
243577
帖子
561
PB币
1627
贡献
0
技术
2
活跃
1319
发表于 2021-3-5 19:16:57 |显示全部楼层
确实有这个问题,换回老版本了

Rank: 2Rank: 2

UID
4812357
帖子
380
PB币
91
贡献
0
技术
0
活跃
789
发表于 2021-3-5 19:39:39 |显示全部楼层
zzldata 发表于 2021-3-5 08:17
到这去更新1.5.1 liu再试试 https://github.com/acidanthera/Lilu

更新到1.5.1,问题依旧,现在只能回滚whatevergreen到1.4.6了一切正常。

Rank: 2Rank: 2

UID
4753954
帖子
363
PB币
2
贡献
0
技术
0
活跃
346
发表于 2021-3-6 23:06:46 |显示全部楼层
junfeili 发表于 2021-3-5 19:39
更新到1.5.1,问题依旧,现在只能回滚whatevergreen到1.4.6了一切正常。

  蓝宝石580同样问题

Rank: 2Rank: 2

UID
4854291
帖子
172
PB币
432
贡献
0
技术
0
活跃
433
发表于 2021-3-8 13:28:12 |显示全部楼层
这个不是个案,蓝宝石470d刷570问题一样,但我能进系统,进系统用hackintool查看发现没有加载whatevergreen。

Rank: 2Rank: 2

UID
4812357
帖子
380
PB币
91
贡献
0
技术
0
活跃
789
发表于 2021-3-15 15:58:56 |显示全部楼层
将oc更新到0.68,将WhateverGreen 用1.4.9版本,问题解决,如丝顺滑!我一脸懵逼~~~
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛