搜索
查看: 552|回复: 25

[OpenCore] 惠普Z620工作站 试装bigsur 11.5 系统已经正常安装还有点问题?希望大神指点! [复制链接]

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-26 13:49:50 |显示全部楼层
快御云安全

自己折腾了两天终于在Z620上装了11.5,实话说系统用起来比10.15快很多。现在有两个问题USB3.0和ALC262声卡不能正常工作。已经加入了AppleALC和VooDooHDA,现在显卡的HDMI可以输出声音。希望有大神指点指点!
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
1168365
帖子
656
PB币
123
贡献
0
技术
10
活跃
614
发表于 2021-7-26 14:27:16 |显示全部楼层
AppleALC和VooDooHDA 不能同时放

Rank: 2Rank: 2

UID
905230
帖子
374
PB币
342
贡献
0
技术
1
活跃
447
发表于 2021-7-26 14:37:50 来自手机 |显示全部楼层
applealc需要注入ID,万能声卡不能同时放

Rank: 5Rank: 5Rank: 5

UID
4857791
帖子
565
PB币
271
贡献
0
技术
0
活跃
344
发表于 2021-7-26 15:37:36 |显示全部楼层
ALC262尝试注入ID:7, 11, 12, 13, 28
添加引导项:例如alcid=7
添加位置:config.plist>NVRAM>Add>7C436110-AB2A-4BBB-A880-FE41995C9F82>boot-args(每个引导项之间需要用空格隔开)
USB问题应该是你没有定制USB,有很多定制USB的教程,按照教程去定制好USB就能用了

Rank: 5Rank: 5Rank: 5

UID
1207538
帖子
1125
PB币
2
贡献
0
技术
1
活跃
546
发表于 2021-7-26 17:39:17 |显示全部楼层
谢谢楼主分享

Rank: 2Rank: 2

UID
1628200
帖子
373
PB币
203
贡献
0
技术
0
活跃
337
发表于 2021-7-26 18:41:24 |显示全部楼层

谢谢楼主分享

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 10:55:51 |显示全部楼层
ID注入不行   单放AppleALC  不行

Rank: 9

UID
2052079
帖子
3718
PB币
4458
贡献
0
技术
1
活跃
2846
发表于 2021-7-27 11:12:39 |显示全部楼层
usb论坛有在win系统下定制的教程,我觉得这个蛮方便的。

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 11:22:28 |显示全部楼层
一注入ID就会卡在这里1分钟,之后就进系统了
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
4857791
帖子
565
PB币
271
贡献
0
技术
0
活跃
344
发表于 2021-7-27 12:00:14 |显示全部楼层
wp_102 发表于 2021-7-27 11:22
一注入ID就会卡在这里1分钟,之后就进系统了

你可以试试把你的kext顺序调成下面图片的顺序,声卡在下张图上的位置按我写的那样注入,卡代码或许是因为你的AppleALC.kext顺序在VirtualSMC.kext之前吧,记得把voodooHDA勾去掉


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 13:17:44 |显示全部楼层
好的我试试

点评

rice512  试过了反馈一下结果,好帮你继续完善  发表于 2021-7-27 13:29

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 13:41:56 |显示全部楼层
本帖最后由 wp_102 于 2021-7-27 13:46 编辑

不行还是卡在同一个地方,又在这个地方卡了30秒
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 13:48:34 |显示全部楼层
还是和之前卡的地方一样,后来又在这张图这里卡了30秒
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 13:50:25 |显示全部楼层
wp_102 发表于 2021-7-27 13:17
好的我试试

还是卡在同一个地方

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 13:51:05 |显示全部楼层
wp_102 发表于 2021-7-27 13:50
还是卡在同一个地方

又在这卡了30秒
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
4857791
帖子
565
PB币
271
贡献
0
技术
0
活跃
344
发表于 2021-7-27 16:44:29 |显示全部楼层
wp_102 发表于 2021-7-27 13:51
又在这卡了30秒

有重置nvraw吗

Rank: 5Rank: 5Rank: 5

UID
4857791
帖子
565
PB币
271
贡献
0
技术
0
活跃
344
发表于 2021-7-27 16:48:00 |显示全部楼层
wp_102 发表于 2021-7-27 13:51
又在这卡了30秒

bios里legacy ACPI cpu tables开启了吗?

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 16:58:30 |显示全部楼层
没有重制  bios 设置开了  我再去试试

Rank: 2Rank: 2

UID
4862607
帖子
160
PB币
546
贡献
0
技术
0
活跃
295
发表于 2021-7-27 17:06:14 来自手机 |显示全部楼层
问题已旧  声音还是没有。

Rank: 5Rank: 5Rank: 5

UID
4857791
帖子
565
PB币
271
贡献
0
技术
0
活跃
344
发表于 2021-7-27 17:16:56 |显示全部楼层
wp_102 发表于 2021-7-27 17:06
问题已旧  声音还是没有。

那应该还有地方有问题的,GitHub上有你的同款板子,使用clover引导,声卡使用的applealc.kext,是可以正常使用的,你确定只是在单独使用applealc.kext时会卡在这个地方吗 没有改变其他的设置吗
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛