搜索
查看: 442|回复: 15

[OpenCore] 华硕PRIME Z270-P安装Monterey无限重启 [复制链接]

Rank: 2Rank: 2

UID
61185
帖子
337
PB币
1598
贡献
0
技术
2
活跃
354
发表于 2021-11-26 10:19:14 |显示全部楼层
快御云安全
本帖最后由 pzwh 于 2021-11-26 14:20 编辑

occ7.5引导安装使用Big Sur没问题
全新安装Monterey到在这里无限重启
找不到原因



附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
4879799
帖子
65
PB币
43
贡献
0
技术
0
活跃
94
发表于 2021-11-26 10:39:57 |显示全部楼层
Misc-Security-SecureBootModel-Disable试试?

Rank: 2Rank: 2

UID
61185
帖子
337
PB币
1598
贡献
0
技术
2
活跃
354
发表于 2021-11-26 11:27:26 |显示全部楼层
loveglaze 发表于 2021-11-26 10:39
Misc-Security-SecureBootModel-Disable试试?

试了没用,里面的都试了

Rank: 2Rank: 2

UID
61185
帖子
337
PB币
1598
贡献
0
技术
2
活跃
354
发表于 2021-11-26 12:15:31 |显示全部楼层
会不会主板设置有问题,但是运行Big Sur一切正常,

Rank: 5Rank: 5Rank: 5

UID
8977
帖子
825
PB币
149
贡献
0
技术
141
活跃
2022
发表于 2021-11-26 12:44:52 |显示全部楼层
pzwh 发表于 2021-11-26 12:15
会不会主板设置有问题,但是运行Big Sur一切正常,

基本都要重新配置一下引导菜单才可以

Rank: 5Rank: 5Rank: 5

UID
4858143
帖子
627
PB币
586
贡献
0
技术
0
活跃
347
发表于 2021-11-26 12:46:13 |显示全部楼层
你得重新配置oc把驱动更新最新

Rank: 2Rank: 2

UID
1968482
帖子
338
PB币
183
贡献
0
技术
19
活跃
374
发表于 2021-11-26 13:25:30 |显示全部楼层
我也遇到过,不过配置不一样,不知道方法是否相同,开始我先清理NVM在重启动,重负几次只有一次能进,但是后来添加了启动参数在清理,现在已经正常进入 boot-args  string   -v -lilubetaall igfxfw=2 igfxonln=1 alcid=1 gfxrst=1 alcdelay=500 shikigva=80 -cdfon -igfxmpc

Rank: 2Rank: 2

UID
61185
帖子
337
PB币
1598
贡献
0
技术
2
活跃
354
发表于 2021-11-26 13:30:37 |显示全部楼层
升级了驱动欢实不行无限重启卡在这里了

using 16384 buffer headers and 18240 cluster I0 buffer headers

附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
61185
帖子
337
PB币
1598
贡献
0
技术
2
活跃
354
发表于 2021-11-26 13:32:23 |显示全部楼层
frogwawa 发表于 2021-11-26 13:25
我也遇到过,不过配置不一样,不知道方法是否相同,开始我先清理NVM在重启动,重负几次只有一次能进,但是后 ...

启动参数好多啊,我试下清缓存

Rank: 2Rank: 2

UID
1968482
帖子
338
PB币
183
贡献
0
技术
19
活跃
374
发表于 2021-11-26 13:37:26 |显示全部楼层
pzwh 发表于 2021-11-26 13:32
启动参数好多啊,我试下清缓存

别怕多,只要正常,稳定,多少参数都不重要,我现在11-12两个系统都是正常进入,功能正常!

Rank: 2Rank: 2

UID
61185
帖子
337
PB币
1598
贡献
0
技术
2
活跃
354
发表于 2021-11-26 14:26:02 |显示全部楼层
frogwawa 发表于 2021-11-26 13:37
别怕多,只要正常,稳定,多少参数都不重要,我现在11-12两个系统都是正常进入,功能正常!

启动参数有详解的教程吗,找了一圈没找到

Rank: 1

UID
4879799
帖子
65
PB币
43
贡献
0
技术
0
活跃
94
发表于 2021-11-26 14:45:49 |显示全部楼层
pzwh 发表于 2021-11-26 14:26
启动参数有详解的教程吗,找了一圈没找到

没有啥详细的,不懂啥参数直接复制百度,然后会有一些介绍,没有整合的解释好像,反正就oc这些更到0.75,试试呗

Rank: 7Rank: 7Rank: 7

UID
167086
帖子
2167
PB币
1626
贡献
0
技术
19
活跃
1937
发表于 2021-11-26 15:00:00 |显示全部楼层
发一个给你参考看看。
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
4882107
帖子
180
PB币
227
贡献
0
技术
0
活跃
161
发表于 2021-11-26 16:47:03 |显示全部楼层
得把驱动更新到支持monterey的,比如网卡,蓝牙等,我之前的就是,如果用BigSur的驱动,因特尔网卡,就是卡过不去,论坛有更新后的,我只更新了这个两个驱动,其他配置不动(064的OC)一样可以驱动起来,我装好后就用OTA升级工具升级到了076,一样正常,目前更新到bate3正常

Rank: 2Rank: 2

UID
61185
帖子
337
PB币
1598
贡献
0
技术
2
活跃
354
发表于 2021-11-29 06:49:02 |显示全部楼层
问题解决了,的确是驱动的事,删除wifi驱动正常了

WWW.JEAN.CD

Rank: 2Rank: 2

UID
953387
帖子
206
PB币
260
贡献
0
技术
1
活跃
288
发表于 2021-11-29 08:39:10 来自手机 |显示全部楼层
安装的时候还是最小化安装一步步排错。
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号  CDN加速及安全服务由「快御」提供
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛