搜索
查看: 11532|回复: 4

[求助] 主板上集成的网卡消失了!!! [复制链接]

Rank: 5Rank: 5Rank: 5

UID
585386
帖子
942
PB币
5874
贡献
0
技术
134
活跃
1643
发表于 2012-1-10 12:59:36 |显示全部楼层
快御云安全
本帖最后由 huiyuesteel 于 2012-1-10 13:35 编辑

       碰到一个诡异的问题,我使用的是技嘉GA-Z68XP-UD3P的主板,目前装的是10.7.2,DSDT,防BIOS重置补丁也装上了,有时在LION正常关机之后,主板上集成的网卡会找不着了(不是每次都消失,很随机的),在BIOS界面按F9键,显示LAN  MAC地址是N/A,不管是在Windwos还是LION下这块RTL8168的集成网卡消失了,网卡插口的灯也灭了,直接刷其它版本的BIOS也没用,只有将主板上的小电池重新放电,它又出现了。

咨询过技嘉的售后,1.说这是网卡的物理地址没了,要返厂重新刷入,
2.还有一个客服说是BIOS在读取硬件时没有读到这块网卡
3.说其中一个客户出现这种状况是因为内存不兼容的原因导致的。

1.先排除主板硬件的问题
2.在windows下用一段时间,看看还会不会出现这个问题,如果不会的话就是MAC系统造成的
3.拿掉2根金士顿内存

我的主板上有2条4g的金士顿,2条4g的海盗船,究竟是什么造成的,还在试验当中,有没有类似经验的朋友提供下解决方法?谢谢


Rank: 7Rank: 7Rank: 7

UID
852575
帖子
1926
PB币
11347
贡献
0
技术
983
活跃
1964

远景智多星 7周年庆典勋章 远景技术达人 8周年庆典勋章

发表于 2012-1-10 13:28:23 |显示全部楼层
在dsdt中添加你的网卡信息就行了

Rank: 5Rank: 5Rank: 5

UID
585386
帖子
942
PB币
5874
贡献
0
技术
134
活跃
1643
发表于 2012-1-10 13:32:50 |显示全部楼层
落下爱 发表于 2012-1-10 13:28
在dsdt中添加你的网卡信息就行了

是不是dsdt当中没有网卡信息,苹果系统就把BIOS改写了呢?而且就是网卡的MAC地址不见了,导致硬件读不出,这有点想不通!谢谢

Rank: 7Rank: 7Rank: 7

UID
852575
帖子
1926
PB币
11347
贡献
0
技术
983
活跃
1964

远景智多星 7周年庆典勋章 远景技术达人 8周年庆典勋章

发表于 2012-1-10 13:35:08 |显示全部楼层
huiyuesteel 发表于 2012-1-10 13:32
是不是dsdt当中没有网卡信息,苹果系统就把BIOS改写了呢?而且就是网卡的MAC地址不见了,导致硬件读不出, ...

这个不太清楚,你可以尝试加入网卡信息,这样直接由网卡的具体信息,至于驱动与否看你的驱动了

Rank: 5Rank: 5Rank: 5

UID
585386
帖子
942
PB币
5874
贡献
0
技术
134
活跃
1643
发表于 2012-1-10 13:40:01 |显示全部楼层
落下爱 发表于 2012-1-10 13:35
这个不太清楚,你可以尝试加入网卡信息,这样直接由网卡的具体信息,至于驱动与否看你的驱动了

网卡已经是驱动的,睡眠正常(睡眠后只能用鼠标唤醒显示器),声卡889显卡GTX460都驱动上了,USB3.0也能用
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win11论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛