Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 920|回复: 30

[OpenCore] 刚升级OC0.6.4、技嘉z170x-ud3/i5-6600k/rx570 [复制链接]

Rank: 2Rank: 2

UID
4433496
帖子
249
PB币
159
贡献
0
技术
0
活跃
445
发表于 2020-12-18 23:02:34 |显示全部楼层
本帖最后由 chenghai999 于 2020-12-19 20:55 编辑

原先在论坛里用了先辈的OC0.6.0
这两天没事学习了OC,给自己机器OC升级了0.6.4成功,来分享一下,给用得上同型号的朋友。
技嘉z170x-ud3/i5-6600k/rx570,核显hd530也好了(前提主板BIOS开启核显),显示器接的是4K,EFI也设置的是4K

本来放了windows引导在EFI,但打包有15M多不能上传,就临时删掉了Microsoft文件夹,如果也有要引导双系统的朋友,装完windows后把win引导复制到EFI文件夹就好。



附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
631506
帖子
69
PB币
0
贡献
0
技术
1
活跃
195
发表于 2020-12-19 12:14:56 |显示全部楼层
这个跟我的型号一样的哦

Rank: 1

UID
631506
帖子
69
PB币
0
贡献
0
技术
1
活跃
195
发表于 2020-12-19 12:17:06 |显示全部楼层

这个跟我的型号一样的哦

Rank: 2Rank: 2

UID
4874986
帖子
186
PB币
138
贡献
0
技术
0
活跃
166
发表于 2020-12-19 12:18:39 |显示全部楼层
我也是刚升级过来,开机oc菜单中没有win10启动项了,要怎么添加?

Rank: 2Rank: 2

UID
4433496
帖子
249
PB币
159
贡献
0
技术
0
活跃
445
发表于 2020-12-19 20:53:36 |显示全部楼层
kaka3731239 发表于 2020-12-19 12:17
这个跟我的型号一样的哦

忘记说明了,我这接的是 4K显示器。所以EFI也针对的是4K,1080可能会黑屏

Rank: 2Rank: 2

UID
4433496
帖子
249
PB币
159
贡献
0
技术
0
活跃
445
发表于 2020-12-19 21:32:48 |显示全部楼层
黑国小丙 发表于 2020-12-19 12:18
我也是刚升级过来,开机oc菜单中没有win10启动项了,要怎么添加?

将windows引导放在EFI文件夹下
OCC设置config
misc-boot下 show picker 勾选上
misc-security下  scan policy 值设为0

Rank: 1

UID
3492465
帖子
27
PB币
63
贡献
0
技术
0
活跃
24
发表于 2020-12-20 15:53:15 |显示全部楼层
我的也一样的,BIOS需要设置吗

Rank: 2Rank: 2

UID
1609118
帖子
272
PB币
16
贡献
0
技术
26
活跃
566
发表于 2020-12-20 17:22:34 |显示全部楼层
感谢分享,支持了

Rank: 2Rank: 2

UID
1609118
帖子
272
PB币
16
贡献
0
技术
26
活跃
566
发表于 2020-12-20 20:50:42 |显示全部楼层
老哥,我用的可以引导,但是声音有问题,怎么处理?

Rank: 2Rank: 2

UID
4433496
帖子
249
PB币
159
贡献
0
技术
0
活跃
445
发表于 2020-12-20 22:36:20 |显示全部楼层
本帖最后由 chenghai999 于 2020-12-20 22:37 编辑
hjq2010 发表于 2020-12-20 20:50
老哥,我用的可以引导,但是声音有问题,怎么处理?


仿冒ID改改。
https://www.bilibili.com/video/BV1854y1S7fs/?spm_id_from=333.788.videocard.0这个教程看能不能帮到你。

Rank: 2Rank: 2

UID
1609118
帖子
272
PB币
16
贡献
0
技术
26
活跃
566
发表于 2020-12-20 22:48:55 |显示全部楼层
chenghai999 发表于 2020-12-20 22:36
仿冒ID改改。
https://www.bilibili.com/video/BV1854y1S7fs/?spm_id_from=333.788.videocard.0这个教 ...

能驱动,声音时破音,id是变了,都不行

Rank: 1

UID
739980
帖子
40
PB币
100
贡献
0
技术
0
活跃
69
发表于 2020-12-21 10:42:34 |显示全部楼层
谢谢分享楼主辛苦了

Rank: 2Rank: 2

UID
4433496
帖子
249
PB币
159
贡献
0
技术
0
活跃
445
发表于 2020-12-21 20:20:06 |显示全部楼层
hjq2010 发表于 2020-12-20 22:48
能驱动,声音时破音,id是变了,都不行

我没试机箱后面的音频输出口,现在是DP口接显示器,直接接显示器音频口。没有问题。
你这实在不行就换万能声卡驱动看下。

Rank: 2Rank: 2

UID
4433496
帖子
249
PB币
159
贡献
0
技术
0
活跃
445
发表于 2020-12-21 20:22:22 |显示全部楼层
zxoicq 发表于 2020-12-20 15:53
我的也一样的,BIOS需要设置吗

BIOS也没特殊地方要设置,就正常黑果要禁用的就禁用。 如果用独显,核显会自动关闭。你可以手动开启。

Rank: 2Rank: 2

UID
1609118
帖子
272
PB币
16
贡献
0
技术
26
活跃
566
发表于 2020-12-24 15:22:45 |显示全部楼层
chenghai999 发表于 2020-12-21 20:20
我没试机箱后面的音频输出口,现在是DP口接显示器,直接接显示器音频口。没有问题。
你这实在不行就换万 ...

重建缓存好了,好奇怪

Rank: 7Rank: 7Rank: 7

UID
4132266
帖子
1207
PB币
1
贡献
0
技术
0
活跃
994
发表于 2020-12-25 23:47:13 |显示全部楼层
感谢分享,支持了

Rank: 2Rank: 2

UID
4873851
帖子
134
PB币
42
贡献
0
技术
0
活跃
86
发表于 2020-12-26 23:44:06 |显示全部楼层
楼主您好,我跟你是同配置,我的机器oc引导11.1以后,关于本机的配置里边显示的是独显正常的,但是我用video proc软件测试,显卡不展示,显示的是n/a,而且无法开启硬件加速,我看你跟我是同配置,想问下你的是否也是这样呢?我看论坛说HD530无法开启硬件加速,rx570独显也不行,你知道如何开启不?

Rank: 1

UID
4795799
帖子
24
PB币
56
贡献
0
技术
0
活跃
136
发表于 2020-12-27 15:55:16 |显示全部楼层
这个跟我的型号一样的哦

Rank: 2Rank: 2

UID
203505
帖子
447
PB币
2948
贡献
0
技术
0
活跃
1003
发表于 2020-12-27 22:16:05 |显示全部楼层
试试看,谢谢了

Rank: 2Rank: 2

UID
203505
帖子
447
PB币
2948
贡献
0
技术
0
活跃
1003
发表于 2020-12-28 10:02:41 |显示全部楼层
z170x型号一样,
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件